Package: flextra

Scenario: cross_unstable_main_amd64
Date: 2021-01-23 05:00:02

Architectures: arm64, ppc64el

Summary: conflict between gcc:$host and gcc:$build; unsatisfied dependency on libllvm7 (>= 1:7~svn298832-1~)

Conjunction of multiple reasons:

  1. src:flextra (5.0-14) [PTS] [ctrl]
       ↓ gfortran | fortran-compiler | fortran-compiler
    gfortran (4:10.2.1-1) [PTS] [ctrl]
       ↓ gcc (= 4:10.2.1-1)
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:10.2)
    gcc:$host (4:10.2.1-1) [PTS] [ctrl]
    gcc:$build (4:10.2.1-1) [PTS] [ctrl]
    CONFLICT
  2. src:flextra (5.0-14) [PTS] [ctrl]
       ↓ gfortran | fortran-compiler | fortran-compiler
    flang-7 (20190329-5) [PTS] [ctrl] [Bug #947437]
       ↓ libllvm7 (>= 1:7~svn298832-1~)
    MISSING

Architectures: armel, armhf, mips64el, mipsel, s390x

Summary: conflict between gcc:$host and gcc:$build

src:flextra (5.0-14) [PTS] [ctrl]
   ↓ gfortran | fortran-compiler | fortran-compiler
gfortran (4:10.2.1-1) [PTS] [ctrl]
   ↓ gcc (= 4:10.2.1-1)
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ gcc:amd64 (>= 4:10.2)
gcc:$host (4:10.2.1-1) [PTS] [ctrl]
gcc:$build (4:10.2.1-1) [PTS] [ctrl]
CONFLICT