Package: fluidsynth-dssi

Scenario: cross_unstable_main_amd64
Date: 2024-03-03 05:00:06

Architectures: armel, armhf

Summary: unsatisfied dependency on python3-packaging

src:fluidsynth-dssi (1.0.0-9) [PTS] [ctrl]
   ↓ libfluidsynth-dev
libfluidsynth-dev (2.3.4-1+b1) [PTS] [ctrl]
   ↓ libpulse-dev
libpulse-dev (16.1+dfsg1-3) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
   ↓ libglib2.0-dev-bin (= 2.78.4-2.1)
libglib2.0-dev-bin (2.78.4-2.1) [PTS] [ctrl]
   ↓ python3-packaging
MISSING

Architectures: mips64el

Summary: conflict between libc6:$build and libc6:$host

src:fluidsynth-dssi (1.0.0-9) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15.1) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15.1)
   ↓ ladspa-sdk
ladspa-sdk (1.17-1+b1) [PTS] [ctrl]
   ↓ libc6 (>= 2.34)
libc6:$build (2.37-15.1) [PTS] [ctrl]
libc6:$host (2.37-15) [PTS] [ctrl]
CONFLICT