Package: ga

Scenario: cross_unstable_main_amd64
Date: 2021-12-01 05:00:02

Architectures: arm64, armhf, mips64el, ppc64el, s390x

Summary: conflict between gcc:$host and gcc:$build

src:ga (5.7.2-2) [PTS] [ctrl]
   ↓ gfortran
gfortran (4:11.2.0-2) [PTS] [ctrl]
   ↓ gcc (= 4:11.2.0-2)
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ gcc:amd64 (>= 4:10.2)
gcc:$host (4:11.2.0-2) [PTS] [ctrl]
gcc:$build (4:11.2.0-2) [PTS] [ctrl]
CONFLICT

Architectures: armel, mipsel

Summary: unsatisfied dependency on libopenblas-dev

src:ga (5.7.2-2) [PTS] [ctrl]
   ↓ libopenblas-dev
MISSING