Package: globus-gram-job-manager-sge

Scenario: cross_unstable_main_amd64
Date: 2020-01-17 05:00:04

Architectures: arm64, armel, armhf, ppc64el, s390x

Summary: conflict between perl-base:$host and perl-base:$build

src:globus-gram-job-manager-sge (3.1-1) [PTS] [ctrl]
   ↓ libglobus-common-dev (>= 15)
libglobus-common-dev (18.5-1) [PTS] [ctrl]
   ↓ libglobus-common0 (= 18.5-1)
libglobus-common0 (18.5-1) [PTS] [ctrl]
   ↓ perl
perl (5.30.0-9) [PTS] [ctrl]
   ↓ perl-base (= 5.30.0-9)
   ↓ libglobus-common-dev (>= 15)
libglobus-common-dev (18.5-1) [PTS] [ctrl]
   ↓ libglobus-common0 (= 18.5-1)
libglobus-common0 (18.5-1) [PTS] [ctrl]
   ↓ perl
perl (5.30.0-9) [PTS] [ctrl]
   ↓ perl-base (= 5.30.0-9)
perl-base (5.30.0-9) [PTS] [ctrl]
perl-base:$host (5.30.0-9) [PTS] [ctrl]
perl-base:$build (5.30.0-9) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: unsatisfied dependency on crossbuild-essential-mips64el:amd64

src:globus-gram-job-manager-sge (3.1-1) [PTS] [ctrl]
   ↓ crossbuild-essential-mips64el:amd64
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on crossbuild-essential-mipsel:amd64

src:globus-gram-job-manager-sge (3.1-1) [PTS] [ctrl]
   ↓ crossbuild-essential-mipsel:amd64
MISSING