Package: globus-gsi-proxy-ssl

Scenario: cross_unstable_main_amd64
Date: 2020-01-24 05:00:02

Architectures: arm64, ppc64el, s390x

Summary: conflict between libgcc1:$host and libgcc1:$build

src:globus-gsi-proxy-ssl (6.2-1) [PTS] [ctrl]
   ↓ libssl-dev
libssl-dev (1.1.1d-2) [PTS] [ctrl]
   ↓ libssl1.1 (= 1.1.1d-2)
libssl1.1 (1.1.1d-2) [PTS] [ctrl]
   ↓ libc6 (>= 2.25)
libc6 (2.29-9) [PTS] [ctrl]
   ↓ libgcc1
   ↓ libssl-dev
libssl-dev (1.1.1d-2) [PTS] [ctrl]
   ↓ libssl1.1 (= 1.1.1d-2)
libssl1.1 (1.1.1d-2) [PTS] [ctrl]
   ↓ libc6 (>= 2.25)
libc6 (2.29-9) [PTS] [ctrl]
   ↓ libgcc1
libgcc1 (1:9.2.1-25) [PTS] [ctrl]
libgcc1:$host (1:9.2.1-25) [PTS] [ctrl]
libgcc1:$build (1:9.2.1-24) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: unsatisfied dependency on crossbuild-essential-mips64el:amd64

src:globus-gsi-proxy-ssl (6.2-1) [PTS] [ctrl]
   ↓ crossbuild-essential-mips64el:amd64
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on crossbuild-essential-mipsel:amd64

src:globus-gsi-proxy-ssl (6.2-1) [PTS] [ctrl]
   ↓ crossbuild-essential-mipsel:amd64
MISSING