Package: gnome-sushi

Scenario: cross_unstable_main_amd64
Date: 2024-03-01 05:00:03

Architectures: armel, armhf, mips64el

Summary: conflict between libc6:$build and libc6:$host; unsatisfied dependency on python3-mako

Conjunction of multiple reasons:

  1. src:gnome-sushi (45.0-1) [PTS] [ctrl]
       ↓ dh-sequence-gir | dh-sequence-gir
    gobject-introspection (1.78.1-15) [PTS] [ctrl]
       ↓ gobject-introspection-linux-little-endian (= 1.78.1-15) | gobject-introspection-linux-little-endian (= 1.78.1-15)
    gobject-introspection-bin (1.78.1-15) [PTS] [ctrl]
       ↓ libc6:amd64 (>= 2.34)
       ↓ dh-sequence-gir | dh-sequence-gir
    gobject-introspection (1.78.1-15) [PTS] [ctrl]
       ↓ libc6 (>= 2.34)
    libc6:$build (2.37-15.1) [PTS] [ctrl]
    libc6:$host (2.37-15) [PTS] [ctrl]
    CONFLICT
  2. src:gnome-sushi (45.0-1) [PTS] [ctrl]
       ↓ dh-sequence-gir | dh-sequence-gir
    gobject-introspection (1.78.1-15) [PTS] [ctrl]
       ↓ gobject-introspection-linux-little-endian (= 1.78.1-15) | gobject-introspection-linux-little-endian (= 1.78.1-15)
    gobject-introspection-bin (1.78.1-15) [PTS] [ctrl]
       ↓ python3-mako
    MISSING

Architectures: s390x

Summary: unsatisfied dependency on python3-mako

src:gnome-sushi (45.0-1) [PTS] [ctrl]
   ↓ dh-sequence-gir | dh-sequence-gir
gobject-introspection (1.78.1-15) [PTS] [ctrl]
   ↓ gobject-introspection-linux-big-endian (= 1.78.1-15) | gobject-introspection-linux-big-endian (= 1.78.1-15)
gobject-introspection-bin (1.78.1-15) [PTS] [ctrl]
   ↓ python3-mako
MISSING