Package: golang-github-eknkc-amber

Scenario: cross_unstable_main_amd64
Date: 2022-08-17 05:00:02

Architectures: mips64el, s390x

Summary: conflict between libc6-dev:$build and libc6-dev:$host; conflict between libc6:$build and libc6:$host

Conjunction of multiple reasons:

  1. src:golang-github-eknkc-amber (0.0~git20171010.cdade1c-2) [PTS] [ctrl]
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
       ↓ golang-any
    golang-any (2:1.19~1) [PTS] [ctrl]
       ↓ golang-go (>= 2:1.19~1) | gccgo-go (>= 2:1.19~1)
    gccgo-go (2:1.19~1) [PTS] [ctrl]
       ↓ gccgo-12
    gccgo-12 (12.1.0-8) [PTS] [ctrl]
       ↓ libc6-dev (>= 2.23-1~)
    libc6-dev:$build (2.34-4) [PTS] [ctrl]
    libc6-dev:$host (2.34-3) [PTS] [ctrl]
    CONFLICT
  2. src:golang-github-eknkc-amber (0.0~git20171010.cdade1c-2) [PTS] [ctrl]
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
    libc6-dev (2.34-4) [PTS] [ctrl]
       ↓ libc6:amd64 (= 2.34-4)
       ↓ golang-any
    golang-any (2:1.19~1) [PTS] [ctrl]
       ↓ golang-go (>= 2:1.19~1) | gccgo-go (>= 2:1.19~1)
    golang-go (2:1.19~1) [PTS] [ctrl]
       ↓ golang-1.19-go
    golang-1.19-go (1.19-1) [PTS] [ctrl]
       ↓ libc6 (>= 2.32)
    libc6:$build (2.34-4) [PTS] [ctrl]
    libc6:$host (2.34-3) [PTS] [ctrl]
    CONFLICT

Architectures: mipsel

Summary: conflict between libc6-dev:$build and libc6-dev:$host; conflict between libc6:$build and libc6:$host

Conjunction of multiple reasons:

  1. src:golang-github-eknkc-amber (0.0~git20171010.cdade1c-2) [PTS] [ctrl]
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
    libc6-dev (2.34-4) [PTS] [ctrl]
       ↓ libc6:amd64 (= 2.34-4)
       ↓ golang-any
    golang-any (2:1.19~1) [PTS] [ctrl]
       ↓ golang-go (>= 2:1.19~1) | gccgo-go (>= 2:1.19~1)
    golang-go (2:1.19~1) [PTS] [ctrl]
       ↓ golang-1.19-go
    golang-1.19-go (1.19-1) [PTS] [ctrl]
       ↓ libc6 (>= 2.32)
    libc6:$build (2.34-4) [PTS] [ctrl]
    libc6:$host (2.34-3) [PTS] [ctrl]
    CONFLICT
  2. src:golang-github-eknkc-amber (0.0~git20171010.cdade1c-2) [PTS] [ctrl]
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
       ↓ golang-any
    golang-any (2:1.19~1) [PTS] [ctrl]
       ↓ golang-go (>= 2:1.19~1) | gccgo-go (>= 2:1.19~1)
    gccgo-go (2:1.19~1) [PTS] [ctrl]
       ↓ gccgo-12
    gccgo-12 (12.1.0-8) [PTS] [ctrl]
       ↓ libc6-dev (>= 2.23-1~)
    libc6-dev:$build (2.34-4) [PTS] [ctrl]
    libc6-dev:$host (2.34-3) [PTS] [ctrl]
    CONFLICT