Package: gr-dab

Scenario: cross_unstable_main_amd64
Date: 2021-12-01 05:00:02

Architectures: arm64, armel, armhf, mips64el

Summary: conflict between python3:$host and python3:$build; unsatisfied dependency on python3-click

Conjunction of multiple reasons:

  1. src:gr-dab (0.4-2) [PTS] [ctrl]
       ↓ gnuradio-dev
    gnuradio-dev (3.9.4.0-2) [PTS] [ctrl]
       ↓ python3-dev
    python3-dev (3.9.8-1) [PTS] [ctrl]
       ↓ python3 (= 3.9.8-1)
       ↓ gnuradio-dev
    gnuradio-dev (3.9.4.0-2) [PTS] [ctrl]
       ↓ gnuradio (>= 3.9.4.0-2)
    gnuradio (3.9.4.0-2) [PTS] [ctrl]
       ↓ python3:amd64 (< 3.10)
    python3:$host (3.9.8-1) [PTS] [ctrl]
    python3:$build (3.9.8-1) [PTS] [ctrl]
    CONFLICT
  2. src:gr-dab (0.4-2) [PTS] [ctrl]
       ↓ gnuradio-dev
    gnuradio-dev (3.9.4.0-2) [PTS] [ctrl]
       ↓ gnuradio (>= 3.9.4.0-2)
    gnuradio (3.9.4.0-2) [PTS] [ctrl]
       ↓ python3-click
    MISSING

Architectures: mipsel, ppc64el, s390x

Summary: conflict between python3:$host and python3:$build; unsatisfied dependency on python3-click

Conjunction of multiple reasons:

  1. src:gr-dab (0.4-2) [PTS] [ctrl]
       ↓ gnuradio-dev
    gnuradio-dev (3.8.2.0-15) [PTS] [ctrl]
       ↓ python3-dev
    python3-dev (3.9.8-1) [PTS] [ctrl]
       ↓ python3 (= 3.9.8-1)
       ↓ gnuradio-dev
    gnuradio-dev (3.8.2.0-15) [PTS] [ctrl]
       ↓ gnuradio (>= 3.8.2.0-15)
    gnuradio (3.9.4.0-2) [PTS] [ctrl]
       ↓ python3:amd64 (< 3.10)
    python3:$host (3.9.8-1) [PTS] [ctrl]
    python3:$build (3.9.8-1) [PTS] [ctrl]
    CONFLICT
  2. src:gr-dab (0.4-2) [PTS] [ctrl]
       ↓ gnuradio-dev
    gnuradio-dev (3.8.2.0-15) [PTS] [ctrl]
       ↓ gnuradio (>= 3.8.2.0-15)
    gnuradio (3.8.2.0-15) [PTS] [ctrl]
       ↓ python3-click
    MISSING