Package: gr-limesdr

Scenario: cross_unstable_main_amd64
Date: 2022-08-11 05:00:01

Architectures: arm64, armel, armhf, mipsel, ppc64el, s390x

Summary: conflict between python3:$host and python3:$build; unsatisfied dependency on python3-click

Conjunction of multiple reasons:

  1. src:gr-limesdr (3.0.1-4) [PTS] [ctrl]
       ↓ gnuradio-dev (>= 3.8)
    gnuradio-dev (3.10.3.0-2+b1) [PTS] [ctrl]
       ↓ python3-dev
    python3-dev (3.10.5-3) [PTS] [ctrl]
       ↓ python3 (= 3.10.5-3)
       ↓ gnuradio-dev (>= 3.8)
    gnuradio-dev (3.10.3.0-2+b1) [PTS] [ctrl]
       ↓ gnuradio (>= 3.10.3.0-2+b1)
    gnuradio (3.10.3.0-2+b1) [PTS] [ctrl]
       ↓ python3:amd64 (< 3.11)
    python3:$host (3.10.5-3) [PTS] [ctrl]
    python3:$build (3.10.5-3) [PTS] [ctrl]
    CONFLICT
  2. src:gr-limesdr (3.0.1-4) [PTS] [ctrl]
       ↓ gnuradio-dev (>= 3.8)
    gnuradio-dev (3.10.3.0-2+b1) [PTS] [ctrl]
       ↓ gnuradio (>= 3.10.3.0-2+b1)
    gnuradio (3.10.3.0-2+b1) [PTS] [ctrl]
       ↓ python3-click
    MISSING

Architectures: mips64el

Summary: conflict between python3-numpy:$host and python3-numpy:$build; unsatisfied dependency on python3-click

Conjunction of multiple reasons:

  1. src:gr-limesdr (3.0.1-4) [PTS] [ctrl]
       ↓ python3-numpy
       ↓ gnuradio-dev (>= 3.8)
    gnuradio-dev (3.10.3.0-2+b1) [PTS] [ctrl]
       ↓ gnuradio (>= 3.10.3.0-2+b1)
    gnuradio (3.10.3.0-2+b1) [PTS] [ctrl]
       ↓ python3-numpy:amd64 (>= 1:1.20.0)
    python3-numpy:$host (1:1.21.5-1+b1) [PTS] [ctrl]
    python3-numpy:$build (1:1.21.5-1+b1) [PTS] [ctrl]
    CONFLICT
  2. src:gr-limesdr (3.0.1-4) [PTS] [ctrl]
       ↓ gnuradio-dev (>= 3.8)
    gnuradio-dev (3.10.3.0-2+b1) [PTS] [ctrl]
       ↓ gnuradio (>= 3.10.3.0-2+b1)
    gnuradio (3.10.3.0-2+b1) [PTS] [ctrl]
       ↓ python3-click
    MISSING