Package: gtkspell

Scenario: cross_unstable_main_amd64
Date: 2024-03-02 05:00:03

Architectures: armel, armhf, mips64el

Summary: conflict between libc6:$build and libc6:$host

src:gtkspell (2.0.16-1.3) [PTS] [ctrl]
   ↓ intltool (>= 0.35.0)
intltool (0.51.0-6) [PTS] [ctrl]
   ↓ libxml-parser-perl:amd64
libxml-parser-perl (2.47-1+b1) [PTS] [ctrl]
   ↓ libc6:amd64 (>= 2.14)
   ↓ libltdl3-dev | libltdl3-dev
libltdl-dev (2.4.7-7) [PTS] [ctrl]
   ↓ libltdl7 (= 2.4.7-7)
libltdl7 (2.4.7-7) [PTS] [ctrl]
   ↓ libc6 (>= 2.34)
libc6:$build (2.37-15.1) [PTS] [ctrl]
libc6:$host (2.37-15) [PTS] [ctrl]
CONFLICT

Architectures: s390x

Summary: conflict between libgssapi-krb5-2:$host and libgssapi-krb5-2:$build

src:gtkspell (2.0.16-1.3) [PTS] [ctrl]
   ↓ libgtk2.0-dev (>= 2.4.0)
libgtk2.0-dev (2.24.33-3.1) [PTS] [ctrl]
   ↓ libgtk2.0-0t64 (= 2.24.33-3.1)
libgtk2.0-0t64 (2.24.33-3.1) [PTS] [ctrl]
   ↓ libcups2t64 (>= 1.6.0)
libcups2t64 (2.4.7-1.2) [PTS] [ctrl]
   ↓ libgssapi-krb5-2 (>= 1.17)
   ↓ gtk-doc-tools
gtk-doc-tools (1.33.2-1) [PTS] [ctrl]
   ↓ python3-lxml:amd64
python3-lxml (5.1.0-1) [PTS] [ctrl]
   ↓ python3:amd64 (< 3.13)
python3 (3.11.6-1) [PTS] [ctrl]
   ↓ python3.11:amd64 (>= 3.11.6-1~)
python3.11 (3.11.8-2) [PTS] [ctrl]
   ↓ libpython3.11-stdlib:amd64 (= 3.11.8-2)
libpython3.11-stdlib (3.11.8-2) [PTS] [ctrl]
   ↓ libnsl2:amd64 (>= 1.0)
libnsl2 (1.3.0-3) [PTS] [ctrl]
   ↓ libtirpc3:amd64 (>= 1.0.2) | libtirpc3:amd64 (>= 1.0.2)
libtirpc3t64 (1.3.4+ds-1.1) [PTS] [ctrl]
   ↓ libgssapi-krb5-2:amd64 (>= 1.17)
libgssapi-krb5-2:$host (1.20.1-5.1) [PTS] [ctrl]
libgssapi-krb5-2:$build (1.20.1-5+b1) [PTS] [ctrl]
CONFLICT