Package: hwloc

Scenario: cross_unstable_main_amd64
Date: 2024-02-29 05:00:03

Architectures: arm64

Summary: unsatisfied dependency on python3-packaging

src:hwloc (2.10.0-1) [PTS] [ctrl]
   ↓ libcairo2-dev
libcairo2-dev (1.18.0-1+b1) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
   ↓ libglib2.0-dev-bin (= 2.78.4-2.1)
libglib2.0-dev-bin (2.78.4-2.1) [PTS] [ctrl]
   ↓ python3-packaging
MISSING

Architectures: armel, armhf

Summary: conflict between liblzma5:$host and liblzma5:$build

src:hwloc (2.10.0-1) [PTS] [ctrl]
   ↓ libxml2-dev
libxml2-dev (2.9.14+dfsg-1.3+b2) [PTS] [ctrl]
   ↓ libxml2 (= 2.9.14+dfsg-1.3+b2)
libxml2 (2.9.14+dfsg-1.3+b2) [PTS] [ctrl]
   ↓ liblzma5 (>= 5.1.1alpha+20120614)
   ↓ libxml2-dev
libxml2-dev (2.9.14+dfsg-1.3+b2) [PTS] [ctrl]
   ↓ libxml2 (= 2.9.14+dfsg-1.3+b2)
libxml2 (2.9.14+dfsg-1.3+b2) [PTS] [ctrl]
   ↓ liblzma5 (>= 5.1.1alpha+20120614)
liblzma5 (5.6.0-0.2) [PTS] [ctrl]
liblzma5:$host (5.6.0-0.2) [PTS] [ctrl]
liblzma5:$build (5.6.0-0.1) [PTS] [ctrl]
CONFLICT

Architectures: mips64el, ppc64el, s390x

Summary: conflict between libmount1:$host and libmount1:$build; unsatisfied dependency on python3-packaging

Conjunction of multiple reasons:

  1. src:hwloc (2.10.0-1) [PTS] [ctrl]
       ↓ libcairo2-dev
    libcairo2-dev (1.18.0-1+b1) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
       ↓ libmount-dev
    libmount-dev (2.39.3-6.1) [PTS] [ctrl]
       ↓ libmount1 (= 2.39.3-6.1)
       ↓ libcairo2-dev
    libcairo2-dev (1.18.0-1+b1) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.78.4-2.1)
    libglib2.0-dev-bin (2.78.4-2.1) [PTS] [ctrl]
       ↓ libglib2.0-0t64:amd64 (= 2.78.4-2.1)
    libglib2.0-0t64 (2.78.4-2.1) [PTS] [ctrl]
       ↓ libmount1:amd64 (>= 2.20.1)
    libmount1:$host (2.39.3-6.1) [PTS] [ctrl]
    libmount1:$build (2.39.3-6) [PTS] [ctrl]
    CONFLICT
  2. src:hwloc (2.10.0-1) [PTS] [ctrl]
       ↓ libcairo2-dev
    libcairo2-dev (1.18.0-1+b1) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.78.4-2.1)
    libglib2.0-dev-bin (2.78.4-2.1) [PTS] [ctrl]
       ↓ python3-packaging
    MISSING