Package: ibus-anthy

Scenario: cross_unstable_main_amd64
Date: 2024-06-20 05:00:09

Architectures: arm64, ppc64el, s390x

Summary: conflict between python3:$host and python3:$build; unsatisfied dependency on python3-mako

Conjunction of multiple reasons:

  1. src:ibus-anthy (1.5.16-1) [PTS] [ctrl]
       ↓ python3-gi
    python3-gi (3.48.2-1) [PTS] [ctrl]
       ↓ python3 (< 3.13)
       ↓ gobject-introspection
    gobject-introspection (1.80.1-3) [PTS] [ctrl]
       ↓ gobject-introspection-bin (= 1.80.1-3)
    gobject-introspection-bin (1.80.1-3) [PTS] [ctrl]
       ↓ python3:amd64 (< 3.12)
    python3:$host (3.11.8-1) [PTS] [ctrl]
    python3:$build (3.11.8-1) [PTS] [ctrl]
    CONFLICT
  2. src:ibus-anthy (1.5.16-1) [PTS] [ctrl]
       ↓ gobject-introspection
    gobject-introspection (1.80.1-3) [PTS] [ctrl]
       ↓ gobject-introspection-bin (= 1.80.1-3)
    gobject-introspection-bin (1.80.1-3) [PTS] [ctrl]
       ↓ python3-mako
    MISSING

Architectures: armel, armhf

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host; unsatisfied dependency on python3-packaging

Conjunction of multiple reasons:

  1. src:ibus-anthy (1.5.16-1) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.3-1)
    libglib2.0-dev-bin (2.80.3-1) [PTS] [ctrl]
       ↓ libc6:amd64 (>= 2.38)
    libc6 (2.38-13) [PTS] [ctrl]
       ↓ libgcc-s1:amd64
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libffi8 (>= 3.4)
    libffi8 (3.4.6-1) [PTS] [ctrl]
       ↓ libgcc-s1 (>= 3.5)
    libgcc-s1:$build (14.1.0-2) [PTS] [ctrl]
    libgcc-s1:$host (14.1.0-1) [PTS] [ctrl]
    CONFLICT
  2. src:ibus-anthy (1.5.16-1) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.3-1)
    libglib2.0-dev-bin (2.80.3-1) [PTS] [ctrl]
       ↓ python3-packaging
    MISSING

Architectures: mips64el

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host; unsatisfied dependency on python3-packaging

Conjunction of multiple reasons:

  1. src:ibus-anthy (1.5.16-1) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.3-1)
    libglib2.0-dev-bin (2.80.3-1) [PTS] [ctrl]
       ↓ libc6:amd64 (>= 2.38)
    libc6 (2.38-13) [PTS] [ctrl]
       ↓ libgcc-s1:amd64
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libc6 (>= 2.38)
    libc6 (2.38-13) [PTS] [ctrl]
       ↓ libgcc-s1
    libgcc-s1:$build (14.1.0-2) [PTS] [ctrl]
    libgcc-s1:$host (14.1.0-1) [PTS] [ctrl]
    CONFLICT
  2. src:ibus-anthy (1.5.16-1) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.3-1)
    libglib2.0-dev-bin (2.80.3-1) [PTS] [ctrl]
       ↓ python3-packaging
    MISSING