Package: ii-esu

Scenario: cross_unstable_main_amd64
Date: 2022-08-11 05:00:01

Architectures: arm64

Summary: conflict between g++:$host and g++:$build; conflict between libc6-dev:$host and libc6-dev-arm64-cross:$build

Conjunction of multiple reasons:

  1. src:ii-esu (1.0a.dfsg2-1) [PTS] [ctrl]
       ↓ crossbuild-essential-arm64:amd64
    crossbuild-essential-arm64 (12.9) [PTS] [ctrl]
       ↓ g++-aarch64-linux-gnu:amd64 (>= 4:10.2) | g++-aarch64-linux-gnu:amd64 (>= 4:10.2) | g++
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ g++:amd64 (>= 4:10.2)
    g++:$host (4:12.1.0-3) [PTS] [ctrl]
    g++:$build (4:12.1.0-3) [PTS] [ctrl]
    CONFLICT
  2. src:ii-esu (1.0a.dfsg2-1) [PTS] [ctrl]
       ↓ libsdl-mixer1.2-dev
    libsdl-mixer1.2-dev (1.2.12-17+b1) [PTS] [ctrl]
       ↓ libmikmod-dev
    libmikmod-dev (3.3.11.1-6) [PTS] [ctrl]
       ↓ libc6-dev
       ↓ crossbuild-essential-arm64:amd64
    crossbuild-essential-arm64 (12.9) [PTS] [ctrl]
       ↓ g++-aarch64-linux-gnu:amd64 (>= 4:10.2) | g++-aarch64-linux-gnu:amd64 (>= 4:10.2) | g++
    g++-aarch64-linux-gnu (4:12.1.0-3) [PTS] [ctrl]
       ↓ g++-12-aarch64-linux-gnu:amd64 (>= 12.1.0-5~)
    g++-12-aarch64-linux-gnu (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libstdc++-12-dev-arm64-cross:amd64 (>= 12)
    libstdc++-12-dev-arm64-cross (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libc6-dev-arm64-cross:amd64 (>= 2.23-1~)
    libc6-dev:$host (2.34-3) [PTS] [ctrl]
    libc6-dev-arm64-cross:$build (2.33-1cross1) [PTS] [ctrl]
    CONFLICT

Architectures: armel, mips64el, mipsel, ppc64el, s390x

Summary: unsatisfied dependency on ldc

src:ii-esu (1.0a.dfsg2-1) [PTS] [ctrl]
   ↓ ldc
MISSING

Architectures: armhf

Summary: conflict between g++:$host and g++:$build; conflict between libc6-dev:$host and libc6-dev-armhf-cross:$build

Conjunction of multiple reasons:

  1. src:ii-esu (1.0a.dfsg2-1) [PTS] [ctrl]
       ↓ crossbuild-essential-armhf:amd64
    crossbuild-essential-armhf (12.9) [PTS] [ctrl]
       ↓ g++-arm-linux-gnueabihf:amd64 (>= 4:10.2) | g++-arm-linux-gnueabihf:amd64 (>= 4:10.2) | g++
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ g++:amd64 (>= 4:10.2)
    g++:$host (4:12.1.0-3) [PTS] [ctrl]
    g++:$build (4:12.1.0-3) [PTS] [ctrl]
    CONFLICT
  2. src:ii-esu (1.0a.dfsg2-1) [PTS] [ctrl]
       ↓ libsdl-mixer1.2-dev
    libsdl-mixer1.2-dev (1.2.12-17+b1) [PTS] [ctrl]
       ↓ libmikmod-dev
    libmikmod-dev (3.3.11.1-6) [PTS] [ctrl]
       ↓ libc6-dev
       ↓ crossbuild-essential-armhf:amd64
    crossbuild-essential-armhf (12.9) [PTS] [ctrl]
       ↓ g++-arm-linux-gnueabihf:amd64 (>= 4:10.2) | g++-arm-linux-gnueabihf:amd64 (>= 4:10.2) | g++
    g++-arm-linux-gnueabihf (4:12.1.0-3) [PTS] [ctrl]
       ↓ g++-12-arm-linux-gnueabihf:amd64 (>= 12.1.0-5~)
    g++-12-arm-linux-gnueabihf (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libstdc++-12-dev-armhf-cross:amd64 (>= 12)
    libstdc++-12-dev-armhf-cross (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libc6-dev-armhf-cross:amd64 (>= 2.23-1~)
    libc6-dev:$host (2.34-3) [PTS] [ctrl]
    libc6-dev-armhf-cross:$build (2.33-1cross1) [PTS] [ctrl]
    CONFLICT