Package: imgui

Scenario: cross_unstable_main_amd64
Date: 2024-03-03 05:00:06

Architectures: armel, armhf

Summary: unsatisfied dependency on python3-packaging

src:imgui (1.90.1+ds-1) [PTS] [ctrl]
   ↓ libsdl2-dev
libsdl2-dev (2.30.0+dfsg-1) [PTS] [ctrl]
   ↓ libpulse-dev
libpulse-dev (16.1+dfsg1-3) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
   ↓ libglib2.0-dev-bin (= 2.78.4-2.1)
libglib2.0-dev-bin (2.78.4-2.1) [PTS] [ctrl]
   ↓ python3-packaging
MISSING

Architectures: mips64el

Summary: conflict between libc6-dev:$build and libc6-dev:$host

src:imgui (1.90.1+ds-1) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
   ↓ libfreetype-dev
libfreetype-dev (2.13.2+dfsg-1+b1) [PTS] [ctrl]
   ↓ libc6-dev | libc-dev | libc-dev
libc6-dev:$build (2.37-15.1) [PTS] [ctrl]
libc6-dev:$host (2.37-15) [PTS] [ctrl]
CONFLICT