Package: keepassxc

Scenario: cross_unstable_main_amd64
Date: 2020-05-27 05:00:02

Architectures: arm64, ppc64el, s390x

Summary: conflict between libgcc-s1:$host and libgcc-s1:$build

src:keepassxc (2.5.4+dfsg.1-1) [PTS] [ctrl]
   ↓ qtbase5-dev
qtbase5-dev (5.12.5+dfsg-10) [PTS] [ctrl]
   ↓ libqt5test5 (= 5.12.5+dfsg-10)
libqt5test5 (5.12.5+dfsg-10) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
   ↓ qtbase5-dev
qtbase5-dev (5.12.5+dfsg-10) [PTS] [ctrl]
   ↓ libqt5test5 (= 5.12.5+dfsg-10)
libqt5test5 (5.12.5+dfsg-10) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
libgcc-s1 (10.1.0-3) [PTS] [ctrl]
libgcc-s1:$host (10.1.0-3) [PTS] [ctrl]
libgcc-s1:$build (10.1.0-2) [PTS] [ctrl]
CONFLICT

Architectures: armel, armhf

Summary: conflict between libgcc-s1:$host and libgcc-s1:$build

src:keepassxc (2.5.4+dfsg.1-1) [PTS] [ctrl]
   ↓ qtbase5-dev
qtbase5-dev (5.12.5+dfsg-10) [PTS] [ctrl]
   ↓ libqt5xml5 (= 5.12.5+dfsg-10)
libqt5xml5 (5.12.5+dfsg-10) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.5)
   ↓ qtbase5-dev
qtbase5-dev (5.12.5+dfsg-10) [PTS] [ctrl]
   ↓ libqt5xml5 (= 5.12.5+dfsg-10)
libqt5xml5 (5.12.5+dfsg-10) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.5)
libgcc-s1 (10.1.0-3) [PTS] [ctrl]
libgcc-s1:$host (10.1.0-3) [PTS] [ctrl]
libgcc-s1:$build (10.1.0-2) [PTS] [ctrl]
CONFLICT