Package: kimagemapeditor

Scenario: cross_unstable_main_amd64
Date: 2024-06-12 05:00:04

Architectures: armel, ppc64el, s390x

Summary: unsatisfied dependency on qtwebengine5-dev (>= 5.15.2~)

src:kimagemapeditor (4:22.12.3-1) [PTS] [ctrl]
   ↓ qtwebengine5-dev (>= 5.15.2~)
MISSING

Architectures: armhf

Summary: conflict between elogind and libelogind0; conflict between elogind:$build and libelogind0:$host; conflict between libelogind0:$build and libsystemd0:$host; conflict between libsystemd0:$build and libsystemd0:$host

Conjunction of multiple reasons:

  1. src:kimagemapeditor (4:22.12.3-1) [PTS] [ctrl]
       ↓ libkf5configwidgets-dev (>= 5.86.0~)
    libkf5configwidgets-dev (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5configwidgets5 (= 5.115.0-2)
    libkf5configwidgets5 (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5authcore5 (>= 5.115.0~)
    libkf5authcore5 (5.115.0-2) [PTS] [ctrl]
       ↓ libpolkit-qt5-1-1 (>= 0.113.0)
    libpolkit-qt5-1-1 (0.200.0-4) [PTS] [ctrl]
       ↓ default-logind | default-logind | logind | logind
    libpam-elogind (255.5-1debian1) [PTS] [ctrl]
       ↓ elogind (= 255.5-1debian1)
       ↓ libkf5configwidgets-dev (>= 5.86.0~)
    libkf5configwidgets-dev (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5configwidgets5 (= 5.115.0-2)
    libkf5configwidgets5 (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5authcore5 (>= 5.115.0~)
    libkf5authcore5 (5.115.0-2) [PTS] [ctrl]
       ↓ libpolkit-qt5-1-1 (>= 0.113.0)
    libpolkit-qt5-1-1 (0.200.0-4) [PTS] [ctrl]
       ↓ libpolkit-gobject-1-0 (>= 0.105-12~)
    libpolkit-gobject-1-0 (124-2) [PTS] [ctrl]
       ↓ libsystemd0 (>= 213) | libsystemd0 (>= 213)
    elogind (255.5-1debian1) [PTS] [ctrl]
    libelogind0 (255.5-1debian1) [PTS] [ctrl]
    CONFLICT
  2. src:kimagemapeditor (4:22.12.3-1) [PTS] [ctrl]
       ↓ libkf5configwidgets-dev (>= 5.86.0~)
    libkf5configwidgets-dev (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5configwidgets5 (= 5.115.0-2)
    libkf5configwidgets5 (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5authcore5 (>= 5.115.0~)
    libkf5authcore5 (5.115.0-2) [PTS] [ctrl]
       ↓ libpolkit-qt5-1-1 (>= 0.113.0)
    libpolkit-qt5-1-1 (0.200.0-4) [PTS] [ctrl]
       ↓ libpolkit-gobject-1-0 (>= 0.105-12~)
    libpolkit-gobject-1-0 (124-2) [PTS] [ctrl]
       ↓ libsystemd0 (>= 213) | libsystemd0 (>= 213)
    libsystemd0:$build (256~rc4-1) [PTS] [ctrl]
    libsystemd0:$host (256-1) [PTS] [ctrl]
    CONFLICT
  3. src:kimagemapeditor (4:22.12.3-1) [PTS] [ctrl]
       ↓ libkf5configwidgets-dev (>= 5.86.0~)
    libkf5configwidgets-dev (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5configwidgets5 (= 5.115.0-2)
    libkf5configwidgets5 (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5authcore5 (>= 5.115.0~)
    libkf5authcore5 (5.115.0-2) [PTS] [ctrl]
       ↓ libpolkit-qt5-1-1 (>= 0.113.0)
    libpolkit-qt5-1-1 (0.200.0-4) [PTS] [ctrl]
       ↓ libpolkit-gobject-1-0 (>= 0.105-12~)
    libpolkit-gobject-1-0 (124-2) [PTS] [ctrl]
       ↓ libsystemd0 (>= 213) | libsystemd0 (>= 213)
    libelogind0:$build (255.5-1debian1) [PTS] [ctrl]
    libsystemd0:$host (256-1) [PTS] [ctrl]
    CONFLICT
  4. src:kimagemapeditor (4:22.12.3-1) [PTS] [ctrl]
       ↓ libkf5configwidgets-dev (>= 5.86.0~)
    libkf5configwidgets-dev (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5configwidgets5 (= 5.115.0-2)
    libkf5configwidgets5 (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5authcore5 (>= 5.115.0~)
    libkf5authcore5 (5.115.0-2) [PTS] [ctrl]
       ↓ libpolkit-qt5-1-1 (>= 0.113.0)
    libpolkit-qt5-1-1 (0.200.0-4) [PTS] [ctrl]
       ↓ default-logind | default-logind | logind | logind
    libpam-elogind (255.5-1debian1) [PTS] [ctrl]
       ↓ elogind (= 255.5-1debian1)
       ↓ libkf5configwidgets-dev (>= 5.86.0~)
    libkf5configwidgets-dev (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5configwidgets5 (= 5.115.0-2)
    libkf5configwidgets5 (5.115.0-2) [PTS] [ctrl]
       ↓ libkf5authcore5 (>= 5.115.0~)
    libkf5authcore5 (5.115.0-2) [PTS] [ctrl]
       ↓ libpolkit-qt5-1-1 (>= 0.113.0)
    libpolkit-qt5-1-1 (0.200.0-4) [PTS] [ctrl]
       ↓ libpolkit-gobject-1-0 (>= 0.105-12~)
    libpolkit-gobject-1-0 (124-2) [PTS] [ctrl]
       ↓ libsystemd0 (>= 213) | libsystemd0 (>= 213)
    elogind:$build (255.5-1debian1) [PTS] [ctrl]
    libelogind0:$host (255.5-1debian1) [PTS] [ctrl]
    CONFLICT