Package: kodi-pvr-dvblink

Scenario: cross_unstable_main_amd64
Date: 2022-08-17 05:00:02

Architectures: mips64el, mipsel

Summary: unsatisfied dependency on dh-sequence-kodiaddon (>= 2:20~) | dh-sequence-kodiaddon (>= 2:20~)

src:kodi-pvr-dvblink (20.2.0+ds1-1) [PTS] [ctrl]
   ↓ dh-sequence-kodiaddon (>= 2:20~) | dh-sequence-kodiaddon (>= 2:20~)
MISSING

Architectures: s390x

Summary: conflict between libc6:$build and libc6:$host

src:kodi-pvr-dvblink (20.2.0+ds1-1) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.34-4) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.34-4)
   ↓ libtinyxml2-dev
libtinyxml2-dev (9.0.0+dfsg-3.1) [PTS] [ctrl]
   ↓ libtinyxml2-9 (= 9.0.0+dfsg-3.1)
libtinyxml2-9 (9.0.0+dfsg-3.1) [PTS] [ctrl]
   ↓ libc6 (>= 2.7)
libc6:$build (2.34-4) [PTS] [ctrl]
libc6:$host (2.34-3) [PTS] [ctrl]
CONFLICT