Package: kodi-pvr-stalker

Scenario: cross_unstable_main_amd64
Date: 2022-08-13 05:00:02

Architectures: arm64

Summary: conflict between g++:$host and g++:$build; conflict between libc6-dev:$host and libc6-dev-arm64-cross:$build

Conjunction of multiple reasons:

  1. src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
       ↓ zlib1g-dev
    zlib1g-dev (1:1.2.11.dfsg-4) [PTS] [ctrl]
       ↓ libc6-dev | libc-dev | libc-dev
       ↓ crossbuild-essential-arm64:amd64
    crossbuild-essential-arm64 (12.9) [PTS] [ctrl]
       ↓ g++-aarch64-linux-gnu:amd64 (>= 4:10.2) | g++-aarch64-linux-gnu:amd64 (>= 4:10.2) | g++
    g++-aarch64-linux-gnu (4:12.1.0-3) [PTS] [ctrl]
       ↓ g++-12-aarch64-linux-gnu:amd64 (>= 12.1.0-5~)
    g++-12-aarch64-linux-gnu (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libstdc++-12-dev-arm64-cross:amd64 (>= 12)
    libstdc++-12-dev-arm64-cross (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libc6-dev-arm64-cross:amd64 (>= 2.23-1~)
    libc6-dev:$host (2.34-3) [PTS] [ctrl]
    libc6-dev-arm64-cross:$build (2.33-1cross1) [PTS] [ctrl]
    CONFLICT
  2. src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
       ↓ crossbuild-essential-arm64:amd64
    crossbuild-essential-arm64 (12.9) [PTS] [ctrl]
       ↓ g++-aarch64-linux-gnu:amd64 (>= 4:10.2) | g++-aarch64-linux-gnu:amd64 (>= 4:10.2) | g++
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ g++:amd64 (>= 4:10.2)
    g++:$host (4:12.1.0-3) [PTS] [ctrl]
    g++:$build (4:12.1.0-3) [PTS] [ctrl]
    CONFLICT

Architectures: armel

Summary: conflict between g++:$host and g++:$build; conflict between libc6-dev:$host and libc6-dev-armel-cross:$build

Conjunction of multiple reasons:

  1. src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
       ↓ crossbuild-essential-armel:amd64
    crossbuild-essential-armel (12.9) [PTS] [ctrl]
       ↓ g++-arm-linux-gnueabi:amd64 (>= 4:10.2) | g++-arm-linux-gnueabi:amd64 (>= 4:10.2) | g++
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ g++:amd64 (>= 4:10.2)
    g++:$host (4:12.1.0-3) [PTS] [ctrl]
    g++:$build (4:12.1.0-3) [PTS] [ctrl]
    CONFLICT
  2. src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
       ↓ zlib1g-dev
    zlib1g-dev (1:1.2.11.dfsg-4) [PTS] [ctrl]
       ↓ libc6-dev | libc-dev | libc-dev
       ↓ crossbuild-essential-armel:amd64
    crossbuild-essential-armel (12.9) [PTS] [ctrl]
       ↓ g++-arm-linux-gnueabi:amd64 (>= 4:10.2) | g++-arm-linux-gnueabi:amd64 (>= 4:10.2) | g++
    g++-arm-linux-gnueabi (4:12.1.0-3) [PTS] [ctrl]
       ↓ g++-12-arm-linux-gnueabi:amd64 (>= 12.1.0-5~)
    g++-12-arm-linux-gnueabi (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libstdc++-12-dev-armel-cross:amd64 (>= 12)
    libstdc++-12-dev-armel-cross (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libc6-dev-armel-cross:amd64 (>= 2.23-1~)
    libc6-dev:$host (2.34-3) [PTS] [ctrl]
    libc6-dev-armel-cross:$build (2.33-1cross1) [PTS] [ctrl]
    CONFLICT

Architectures: armhf

Summary: conflict between g++:$host and g++:$build; conflict between libc6-dev:$host and libc6-dev-armhf-cross:$build

Conjunction of multiple reasons:

  1. src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
       ↓ crossbuild-essential-armhf:amd64
    crossbuild-essential-armhf (12.9) [PTS] [ctrl]
       ↓ g++-arm-linux-gnueabihf:amd64 (>= 4:10.2) | g++-arm-linux-gnueabihf:amd64 (>= 4:10.2) | g++
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ g++:amd64 (>= 4:10.2)
    g++:$host (4:12.1.0-3) [PTS] [ctrl]
    g++:$build (4:12.1.0-3) [PTS] [ctrl]
    CONFLICT
  2. src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
       ↓ zlib1g-dev
    zlib1g-dev (1:1.2.11.dfsg-4) [PTS] [ctrl]
       ↓ libc6-dev | libc-dev | libc-dev
       ↓ crossbuild-essential-armhf:amd64
    crossbuild-essential-armhf (12.9) [PTS] [ctrl]
       ↓ g++-arm-linux-gnueabihf:amd64 (>= 4:10.2) | g++-arm-linux-gnueabihf:amd64 (>= 4:10.2) | g++
    g++-arm-linux-gnueabihf (4:12.1.0-3) [PTS] [ctrl]
       ↓ g++-12-arm-linux-gnueabihf:amd64 (>= 12.1.0-5~)
    g++-12-arm-linux-gnueabihf (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libstdc++-12-dev-armhf-cross:amd64 (>= 12)
    libstdc++-12-dev-armhf-cross (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libc6-dev-armhf-cross:amd64 (>= 2.23-1~)
    libc6-dev:$host (2.34-3) [PTS] [ctrl]
    libc6-dev-armhf-cross:$build (2.33-1cross1) [PTS] [ctrl]
    CONFLICT

Architectures: mips64el, mipsel

Summary: unsatisfied dependency on dh-sequence-kodiaddon (>= 2:20~) | dh-sequence-kodiaddon (>= 2:20~)

src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
   ↓ dh-sequence-kodiaddon (>= 2:20~) | dh-sequence-kodiaddon (>= 2:20~)
MISSING

Architectures: ppc64el

Summary: conflict between g++:$host and g++:$build; conflict between libc6-dev:$host and libc6-dev-ppc64el-cross:$build

Conjunction of multiple reasons:

  1. src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
       ↓ crossbuild-essential-ppc64el:amd64
    crossbuild-essential-ppc64el (12.9) [PTS] [ctrl]
       ↓ g++-powerpc64le-linux-gnu:amd64 (>= 4:10.2) | g++-powerpc64le-linux-gnu:amd64 (>= 4:10.2) | g++
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ g++:amd64 (>= 4:10.2)
    g++:$host (4:12.1.0-3) [PTS] [ctrl]
    g++:$build (4:12.1.0-3) [PTS] [ctrl]
    CONFLICT
  2. src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
       ↓ zlib1g-dev
    zlib1g-dev (1:1.2.11.dfsg-4) [PTS] [ctrl]
       ↓ libc6-dev | libc-dev | libc-dev
       ↓ crossbuild-essential-ppc64el:amd64
    crossbuild-essential-ppc64el (12.9) [PTS] [ctrl]
       ↓ g++-powerpc64le-linux-gnu:amd64 (>= 4:10.2) | g++-powerpc64le-linux-gnu:amd64 (>= 4:10.2) | g++
    g++-powerpc64le-linux-gnu (4:12.1.0-3) [PTS] [ctrl]
       ↓ g++-12-powerpc64le-linux-gnu:amd64 (>= 12.1.0-5~)
    g++-12-powerpc64le-linux-gnu (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libstdc++-12-dev-ppc64el-cross:amd64 (>= 12)
    libstdc++-12-dev-ppc64el-cross (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libc6-dev-ppc64el-cross:amd64 (>= 2.23-1~)
    libc6-dev:$host (2.34-3) [PTS] [ctrl]
    libc6-dev-ppc64el-cross:$build (2.33-1cross1) [PTS] [ctrl]
    CONFLICT

Architectures: s390x

Summary: conflict between g++:$host and g++:$build; conflict between libc6-dev:$host and libc6-dev-s390x-cross:$build

Conjunction of multiple reasons:

  1. src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
       ↓ zlib1g-dev
    zlib1g-dev (1:1.2.11.dfsg-4) [PTS] [ctrl]
       ↓ libc6-dev | libc-dev | libc-dev
       ↓ crossbuild-essential-s390x:amd64
    crossbuild-essential-s390x (12.9) [PTS] [ctrl]
       ↓ g++-s390x-linux-gnu:amd64 (>= 4:10.2) | g++-s390x-linux-gnu:amd64 (>= 4:10.2) | g++
    g++-s390x-linux-gnu (4:12.1.0-3) [PTS] [ctrl]
       ↓ g++-12-s390x-linux-gnu:amd64 (>= 12.1.0-5~)
    g++-12-s390x-linux-gnu (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libstdc++-12-dev-s390x-cross:amd64 (>= 12)
    libstdc++-12-dev-s390x-cross (12.1.0-7cross1) [PTS] [ctrl]
       ↓ libc6-dev-s390x-cross:amd64 (>= 2.23-1~)
    libc6-dev:$host (2.34-3) [PTS] [ctrl]
    libc6-dev-s390x-cross:$build (2.33-1cross1) [PTS] [ctrl]
    CONFLICT
  2. src:kodi-pvr-stalker (20.2.2+ds1-1) [PTS] [ctrl]
       ↓ crossbuild-essential-s390x:amd64
    crossbuild-essential-s390x (12.9) [PTS] [ctrl]
       ↓ g++-s390x-linux-gnu:amd64 (>= 4:10.2) | g++-s390x-linux-gnu:amd64 (>= 4:10.2) | g++
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ g++:amd64 (>= 4:10.2)
    g++:$host (4:12.1.0-3) [PTS] [ctrl]
    g++:$build (4:12.1.0-3) [PTS] [ctrl]
    CONFLICT