Package: kontact

Scenario: cross_unstable_main_amd64
Date: 2024-02-27 05:00:02

Architectures: arm64

Summary: conflict between libgcc-s1:$host and libgcc-s1:$build

src:kontact (4:22.12.3-1) [PTS] [ctrl]
   ↓ libkf5akonadi-dev (>= 4:22.12.3~)
libkf5akonadi-dev (4:22.12.3-1+b1) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15)
libc6 (2.37-15) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
libgcc-s1:$host (14-20240221-2.1) [PTS] [ctrl]
libgcc-s1:$build (14-20240201-3) [PTS] [ctrl]
CONFLICT

Architectures: armel, ppc64el, s390x

Summary: unsatisfied dependency on qtwebengine5-dev (>= 5.15.2~)

src:kontact (4:22.12.3-1) [PTS] [ctrl]
   ↓ qtwebengine5-dev (>= 5.15.2~)
MISSING

Architectures: mips64el

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:kontact (4:22.12.3-1) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15)
libc6 (2.37-15) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ libkf5akonadi-dev (>= 4:22.12.3~)
libkf5akonadi-dev (4:22.12.3-1+b1) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
libgcc-s1:$build (14-20240221-2.1) [PTS] [ctrl]
libgcc-s1:$host (14-20240201-3) [PTS] [ctrl]
CONFLICT