Package: libpeas2

Scenario: cross_unstable_main_amd64
Date: 2024-05-20 05:00:02

Architectures: arm64, armel, armhf, mips64el, ppc64el, s390x

Summary: conflict between python3:$host and python3:$build; unsatisfied dependency on python3-mako

Conjunction of multiple reasons:

  1. src:libpeas2 (2.0.2-1) [PTS] [ctrl]
       ↓ python3-gi (>= 3.7.2)
    python3-gi (3.48.2-1) [PTS] [ctrl]
       ↓ python3 (< 3.13)
       ↓ dh-sequence-gir | dh-sequence-gir
    gobject-introspection (1.80.1-3) [PTS] [ctrl]
       ↓ gobject-introspection-bin (= 1.80.1-3)
    gobject-introspection-bin (1.80.1-3) [PTS] [ctrl]
       ↓ python3:amd64 (< 3.12)
    python3:$host (3.11.8-1) [PTS] [ctrl]
    python3:$build (3.11.8-1) [PTS] [ctrl]
    CONFLICT
  2. src:libpeas2 (2.0.2-1) [PTS] [ctrl]
       ↓ dh-sequence-gir | dh-sequence-gir
    gobject-introspection (1.80.1-3) [PTS] [ctrl]
       ↓ gobject-introspection-bin (= 1.80.1-3)
    gobject-introspection-bin (1.80.1-3) [PTS] [ctrl]
       ↓ python3-mako
    MISSING