Package: libsidplayfp

Scenario: cross_unstable_main_amd64
Date: 2024-07-20 05:00:03

Architectures: armhf, mips64el, s390x

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:libsidplayfp (2.8.0-1) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.39-4) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.39-4)
libc6 (2.39-4) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ libgcrypt20-dev
libgcrypt20-dev (1.11.0-2) [PTS] [ctrl]
   ↓ libgcrypt20 (= 1.11.0-2)
libgcrypt20 (1.11.0-2) [PTS] [ctrl]
   ↓ libc6 (>= 2.38)
libc6 (2.39-4) [PTS] [ctrl]
   ↓ libgcc-s1
libgcc-s1:$build (14.1.0-5) [PTS] [ctrl]
libgcc-s1:$host (14.1.0-4) [PTS] [ctrl]
CONFLICT