Package: libtcl-perl

Scenario: cross_unstable_main_amd64
Date: 2024-02-29 05:00:03

Architectures: arm64, s390x

Summary: conflict between libtirpc-dev:$host and libtirpc-dev:$build

src:libtcl-perl (1.32+ds-1) [PTS] [ctrl]
   ↓ perl-xs-dev | perl-xs-dev
libperl-dev (5.38.2-3) [PTS] [ctrl]
   ↓ libc6-dev | libc-dev | libc-dev
libc6-dev (2.37-15) [PTS] [ctrl]
   ↓ libnsl-dev
libnsl-dev (1.3.0-3) [PTS] [ctrl]
   ↓ libtirpc-dev
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15) [PTS] [ctrl]
   ↓ libnsl-dev:amd64
libnsl-dev (1.3.0-3) [PTS] [ctrl]
   ↓ libtirpc-dev:amd64
libtirpc-dev:$host (1.3.4+ds-1.1) [PTS] [ctrl]
libtirpc-dev:$build (1.3.4+ds-1) [PTS] [ctrl]
CONFLICT

Architectures: armel, armhf

Summary: conflict between libdb5.3t64:$build and libdb5.3:$host

src:libtcl-perl (1.32+ds-1) [PTS] [ctrl]
   ↓ perl-xs-dev | perl-xs-dev
libperl-dev (5.38.2-3) [PTS] [ctrl]
   ↓ libperl5.38 (= 5.38.2-3)
libperl5.38 (5.38.2-3) [PTS] [ctrl]
   ↓ libdb5.3 | libdb5.3
libdb5.3t64:$build (5.3.28+dfsg2-4.1) [PTS] [ctrl]
libdb5.3:$host (5.3.28+dfsg2-4+b1) [PTS] [ctrl]
CONFLICT

Architectures: mips64el, ppc64el

Summary: conflict between libdb5.3t64:$build and libdb5.3:$host; conflict between libdb5.3t64:$host and libdb5.3t64:$build

Conjunction of multiple reasons:

  1. src:libtcl-perl (1.32+ds-1) [PTS] [ctrl]
       ↓ perl-xs-dev | perl-xs-dev
    libperl-dev (5.38.2-3) [PTS] [ctrl]
       ↓ libperl5.38 (= 5.38.2-3)
    libperl5.38 (5.38.2-3) [PTS] [ctrl]
       ↓ libdb5.3 | libdb5.3
    libdb5.3t64 (5.3.28+dfsg2-5) [PTS] [ctrl]
       ↓ perl-xs-dev | perl-xs-dev
    libperl-dev (5.38.2-3) [PTS] [ctrl]
       ↓ libperl5.38 (= 5.38.2-3)
    libperl5.38 (5.38.2-3) [PTS] [ctrl]
       ↓ libdb5.3 | libdb5.3
    libdb5.3t64:$build (5.3.28+dfsg2-4.1) [PTS] [ctrl]
    libdb5.3:$host (5.3.28+dfsg2-4+b1) [PTS] [ctrl]
    CONFLICT
  2. src:libtcl-perl (1.32+ds-1) [PTS] [ctrl]
       ↓ perl-xs-dev | perl-xs-dev
    libperl-dev (5.38.2-3) [PTS] [ctrl]
       ↓ libperl5.38 (= 5.38.2-3)
    libperl5.38 (5.38.2-3) [PTS] [ctrl]
       ↓ libdb5.3 | libdb5.3
       ↓ perl-xs-dev | perl-xs-dev
    libperl-dev (5.38.2-3) [PTS] [ctrl]
       ↓ libperl5.38 (= 5.38.2-3)
    libperl5.38 (5.38.2-3) [PTS] [ctrl]
       ↓ libdb5.3 | libdb5.3
    libdb5.3t64 (5.3.28+dfsg2-5) [PTS] [ctrl]
    libdb5.3t64:$host (5.3.28+dfsg2-5) [PTS] [ctrl]
    libdb5.3t64:$build (5.3.28+dfsg2-4.1) [PTS] [ctrl]
    CONFLICT