Package: lmdbxx

Scenario: cross_unstable_main_amd64
Date: 2020-01-17 05:00:04

Architectures: armhf

Summary: conflict between libgcc1:$build and libgcc1:$host

src:lmdbxx (0.9.14.1+git20160228.0b43ca8-1) [PTS] [ctrl]
   ↓ liblmdb-dev
liblmdb-dev (0.9.22-1) [PTS] [ctrl]
   ↓ liblmdb0 (= 0.9.22-1)
liblmdb0 (0.9.22-1) [PTS] [ctrl]
   ↓ libc6 (>= 2.12)
libc6 (2.29-9) [PTS] [ctrl]
   ↓ libgcc1
libgcc1:$build (1:9.2.1-23) [PTS] [ctrl]
libgcc1:$host (1:9.2.1-22) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: unsatisfied dependency on crossbuild-essential-mips64el:amd64

src:lmdbxx (0.9.14.1+git20160228.0b43ca8-1) [PTS] [ctrl]
   ↓ crossbuild-essential-mips64el:amd64
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on crossbuild-essential-mipsel:amd64

src:lmdbxx (0.9.14.1+git20160228.0b43ca8-1) [PTS] [ctrl]
   ↓ crossbuild-essential-mipsel:amd64
MISSING