Package: lomiri

Scenario: cross_unstable_main_amd64
Date: 2024-03-04 05:00:02

Architectures: armel, armhf

Summary: unsatisfied dependency on python3-packaging

src:lomiri (0.2.1-7) [PTS] [ctrl]
   ↓ libgeonames-dev (>= 0.2)
libgeonames-dev (0.3.1-1) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
   ↓ libglib2.0-dev-bin (= 2.78.4-2.1)
libglib2.0-dev-bin (2.78.4-2.1) [PTS] [ctrl]
   ↓ python3-packaging
MISSING

Architectures: mips64el

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host; unsatisfied dependency on python3-packaging

Conjunction of multiple reasons:

  1. src:lomiri (0.2.1-7) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.78.4-3) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.78.4-3)
    libglib2.0-dev-bin (2.78.4-3) [PTS] [ctrl]
       ↓ libc6:amd64 (>= 2.34)
    libc6 (2.37-15.1) [PTS] [ctrl]
       ↓ libgcc-s1:amd64
       ↓ libglib2.0-dev
    libglib2.0-dev (2.78.4-3) [PTS] [ctrl]
       ↓ libglib2.0-0t64 (= 2.78.4-3)
    libglib2.0-0t64 (2.78.4-3) [PTS] [ctrl]
       ↓ libc6 (>= 2.34)
    libc6 (2.37-15.1) [PTS] [ctrl]
       ↓ libgcc-s1
    libgcc-s1:$build (14-20240303-1) [PTS] [ctrl]
    libgcc-s1:$host (14-20240221-2.1) [PTS] [ctrl]
    CONFLICT
  2. src:lomiri (0.2.1-7) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.78.4-3) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.78.4-3)
    libglib2.0-dev-bin (2.78.4-3) [PTS] [ctrl]
       ↓ python3-packaging
    MISSING

Architectures: s390x

Summary: unsatisfied dependency on python3-packaging

src:lomiri (0.2.1-7) [PTS] [ctrl]
   ↓ libgeonames-dev (>= 0.2)
libgeonames-dev (0.3.1-1) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.78.4-2.1+b1) [PTS] [ctrl]
   ↓ libglib2.0-dev-bin (= 2.78.4-2.1+b1)
libglib2.0-dev-bin (2.78.4-2.1+b1) [PTS] [ctrl]
   ↓ python3-packaging
MISSING