Package: megapixels

Scenario: cross_unstable_main_amd64
Date: 2024-02-29 05:00:03

Architectures: arm64

Summary: unsatisfied dependency on python3-packaging

src:megapixels (1.7.0-1) [PTS] [ctrl]
   ↓ libfeedback-dev
libfeedback-dev (0.2.1-1+b1) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
   ↓ libglib2.0-dev-bin (= 2.78.4-2.1)
libglib2.0-dev-bin (2.78.4-2.1) [PTS] [ctrl]
   ↓ python3-packaging
MISSING

Architectures: armel, armhf

Summary: conflict between liblzma5:$host and liblzma5:$build

src:megapixels (1.7.0-1) [PTS] [ctrl]
   ↓ libtiff-dev (>= 4.2.0)
libtiff-dev (4.5.1+git230720-4) [PTS] [ctrl]
   ↓ libtiff6 (= 4.5.1+git230720-4)
libtiff6 (4.5.1+git230720-4) [PTS] [ctrl]
   ↓ liblzma5 (>= 5.1.1alpha+20120614)
   ↓ libtiff-dev (>= 4.2.0)
libtiff-dev (4.5.1+git230720-4) [PTS] [ctrl]
   ↓ libtiff6 (= 4.5.1+git230720-4)
libtiff6 (4.5.1+git230720-4) [PTS] [ctrl]
   ↓ liblzma5 (>= 5.1.1alpha+20120614)
liblzma5 (5.6.0-0.2) [PTS] [ctrl]
liblzma5:$host (5.6.0-0.2) [PTS] [ctrl]
liblzma5:$build (5.6.0-0.1) [PTS] [ctrl]
CONFLICT

Architectures: mips64el, ppc64el

Summary: conflict between libdb5.3t64:$build and libdb5.3:$host; conflict between libdb5.3t64:$host and libdb5.3t64:$build

Conjunction of multiple reasons:

  1. src:megapixels (1.7.0-1) [PTS] [ctrl]
       ↓ libzbar-dev
    libzbar-dev (0.23.93-1+b1) [PTS] [ctrl]
       ↓ libmagick++-dev | libmagick++-dev
    libmagick++-6.q16-dev (8:6.9.12.98+dfsg1-5+b1) [PTS] [ctrl]
       ↓ libmagickcore-6.q16-dev (= 8:6.9.12.98+dfsg1-5+b1)
    libmagickcore-6.q16-dev (8:6.9.12.98+dfsg1-5+b1) [PTS] [ctrl]
       ↓ libopenexr-dev
    libopenexr-dev (3.1.5-5.1+b1) [PTS] [ctrl]
       ↓ libimath-dev (>= 3.1.2)
    libimath-dev (3.1.9-3.1) [PTS] [ctrl]
       ↓ python3-imath
    python3-imath (3.1.9-3.1) [PTS] [ctrl]
       ↓ libpython3.11 (>= 3.11.5)
    libpython3.11 (3.11.8-1) [PTS] [ctrl]
       ↓ libpython3.11-stdlib (= 3.11.8-1)
    libpython3.11-stdlib (3.11.8-1) [PTS] [ctrl]
       ↓ libdb5.3 | libdb5.3
    libdb5.3t64 (5.3.28+dfsg2-5) [PTS] [ctrl]
       ↓ libzbar-dev
    libzbar-dev (0.23.93-1+b1) [PTS] [ctrl]
       ↓ libmagick++-dev | libmagick++-dev
    libmagick++-6.q16-dev (8:6.9.12.98+dfsg1-5+b1) [PTS] [ctrl]
       ↓ libmagickcore-6.q16-dev (= 8:6.9.12.98+dfsg1-5+b1)
    libmagickcore-6.q16-dev (8:6.9.12.98+dfsg1-5+b1) [PTS] [ctrl]
       ↓ libopenexr-dev
    libopenexr-dev (3.1.5-5.1+b1) [PTS] [ctrl]
       ↓ libimath-dev (>= 3.1.2)
    libimath-dev (3.1.9-3.1) [PTS] [ctrl]
       ↓ python3-imath
    python3-imath (3.1.9-3.1) [PTS] [ctrl]
       ↓ libpython3.11 (>= 3.11.5)
    libpython3.11 (3.11.8-1) [PTS] [ctrl]
       ↓ libpython3.11-stdlib (= 3.11.8-1)
    libpython3.11-stdlib (3.11.8-1) [PTS] [ctrl]
       ↓ libdb5.3 | libdb5.3
    libdb5.3t64:$build (5.3.28+dfsg2-4.1) [PTS] [ctrl]
    libdb5.3:$host (5.3.28+dfsg2-4+b1) [PTS] [ctrl]
    CONFLICT
  2. src:megapixels (1.7.0-1) [PTS] [ctrl]
       ↓ libzbar-dev
    libzbar-dev (0.23.93-1+b1) [PTS] [ctrl]
       ↓ libmagick++-dev | libmagick++-dev
    libmagick++-6.q16-dev (8:6.9.12.98+dfsg1-5+b1) [PTS] [ctrl]
       ↓ libmagickcore-6.q16-dev (= 8:6.9.12.98+dfsg1-5+b1)
    libmagickcore-6.q16-dev (8:6.9.12.98+dfsg1-5+b1) [PTS] [ctrl]
       ↓ libopenexr-dev
    libopenexr-dev (3.1.5-5.1+b1) [PTS] [ctrl]
       ↓ libimath-dev (>= 3.1.2)
    libimath-dev (3.1.9-3.1) [PTS] [ctrl]
       ↓ python3-imath
    python3-imath (3.1.9-3.1) [PTS] [ctrl]
       ↓ libpython3.11 (>= 3.11.5)
    libpython3.11 (3.11.8-1) [PTS] [ctrl]
       ↓ libpython3.11-stdlib (= 3.11.8-1)
    libpython3.11-stdlib (3.11.8-1) [PTS] [ctrl]
       ↓ libdb5.3 | libdb5.3
       ↓ libzbar-dev
    libzbar-dev (0.23.93-1+b1) [PTS] [ctrl]
       ↓ libmagick++-dev | libmagick++-dev
    libmagick++-6.q16-dev (8:6.9.12.98+dfsg1-5+b1) [PTS] [ctrl]
       ↓ libmagickcore-6.q16-dev (= 8:6.9.12.98+dfsg1-5+b1)
    libmagickcore-6.q16-dev (8:6.9.12.98+dfsg1-5+b1) [PTS] [ctrl]
       ↓ libopenexr-dev
    libopenexr-dev (3.1.5-5.1+b1) [PTS] [ctrl]
       ↓ libimath-dev (>= 3.1.2)
    libimath-dev (3.1.9-3.1) [PTS] [ctrl]
       ↓ python3-imath
    python3-imath (3.1.9-3.1) [PTS] [ctrl]
       ↓ libpython3.11 (>= 3.11.5)
    libpython3.11 (3.11.8-1) [PTS] [ctrl]
       ↓ libpython3.11-stdlib (= 3.11.8-1)
    libpython3.11-stdlib (3.11.8-1) [PTS] [ctrl]
       ↓ libdb5.3 | libdb5.3
    libdb5.3t64 (5.3.28+dfsg2-5) [PTS] [ctrl]
    libdb5.3t64:$host (5.3.28+dfsg2-5) [PTS] [ctrl]
    libdb5.3t64:$build (5.3.28+dfsg2-4.1) [PTS] [ctrl]
    CONFLICT

Architectures: s390x

Summary: conflict between libmount1:$host and libmount1:$build; unsatisfied dependency on python3-packaging

Conjunction of multiple reasons:

  1. src:megapixels (1.7.0-1) [PTS] [ctrl]
       ↓ libgtk-4-dev
    libgtk-4-dev (4.12.5+ds-3) [PTS] [ctrl]
       ↓ libglib2.0-dev (>= 2.76.0)
    libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
       ↓ libmount-dev
    libmount-dev (2.39.3-6.1) [PTS] [ctrl]
       ↓ libmount1 (= 2.39.3-6.1)
       ↓ libgtk-4-dev
    libgtk-4-dev (4.12.5+ds-3) [PTS] [ctrl]
       ↓ libglib2.0-dev (>= 2.76.0)
    libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.78.4-2.1)
    libglib2.0-dev-bin (2.78.4-2.1) [PTS] [ctrl]
       ↓ libglib2.0-0t64:amd64 (= 2.78.4-2.1)
    libglib2.0-0t64 (2.78.4-2.1) [PTS] [ctrl]
       ↓ libmount1:amd64 (>= 2.20.1)
    libmount1:$host (2.39.3-6.1) [PTS] [ctrl]
    libmount1:$build (2.39.3-6) [PTS] [ctrl]
    CONFLICT
  2. src:megapixels (1.7.0-1) [PTS] [ctrl]
       ↓ libgtk-4-dev
    libgtk-4-dev (4.12.5+ds-3) [PTS] [ctrl]
       ↓ libglib2.0-dev (>= 2.76.0)
    libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.78.4-2.1)
    libglib2.0-dev-bin (2.78.4-2.1) [PTS] [ctrl]
       ↓ python3-packaging
    MISSING