Package: mpg123

Scenario: cross_unstable_main_amd64
Date: 2024-03-01 05:00:03

Architectures: armel, armhf

Summary: conflict between libasound2t64 and libasound2

src:mpg123 (1.32.5-1) [PTS] [ctrl]
   ↓ libasound2-dev
libasound2-dev (1.2.10-3.2) [PTS] [ctrl]
   ↓ libasound2t64 (= 1.2.10-3.2)
   ↓ portaudio19-dev
portaudio19-dev (19.6.0-1.2+b1) [PTS] [ctrl]
   ↓ libportaudio2 (= 19.6.0-1.2+b1)
libportaudio2 (19.6.0-1.2+b1) [PTS] [ctrl]
   ↓ libasound2 (>= 1.0.16) | libasound2 (>= 1.0.16)
libasound2t64 (1.2.10-3.2) [PTS] [ctrl]
libasound2 (1.2.10-3) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: conflict between libc6:$build and libc6:$host

src:mpg123 (1.32.5-1) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15.1) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15.1)
   ↓ portaudio19-dev
portaudio19-dev (19.6.0-1.2+b1) [PTS] [ctrl]
   ↓ libportaudiocpp0 (= 19.6.0-1.2+b1)
libportaudiocpp0 (19.6.0-1.2+b1) [PTS] [ctrl]
   ↓ libc6 (>= 2.2)
libc6:$build (2.37-15.1) [PTS] [ctrl]
libc6:$host (2.37-15) [PTS] [ctrl]
CONFLICT