Package: mystiq

Scenario: cross_unstable_main_amd64
Date: 2024-07-23 05:00:06

Architectures: ppc64el

Summary: conflict between libc6:$build and libc6:$host; unsatisfied dependency on python3-packaging

Conjunction of multiple reasons:

  1. src:mystiq (20.03.23-3) [PTS] [ctrl]
       ↓ qtmultimedia5-dev (>= 5.10.0)
    qtmultimedia5-dev (5.15.13-2) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.4-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.4-1)
    libglib2.0-dev-bin (2.80.4-1) [PTS] [ctrl]
       ↓ libc6:amd64 (>= 2.38)
       ↓ qtmultimedia5-dev (>= 5.10.0)
    qtmultimedia5-dev (5.15.13-2) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.4-1) [PTS] [ctrl]
       ↓ libc6 (>= 2.38)
    libc6:$build (2.39-5) [PTS] [ctrl]
    libc6:$host (2.39-4) [PTS] [ctrl]
    CONFLICT
  2. src:mystiq (20.03.23-3) [PTS] [ctrl]
       ↓ qtmultimedia5-dev (>= 5.10.0)
    qtmultimedia5-dev (5.15.13-2) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.4-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.4-1)
    libglib2.0-dev-bin (2.80.4-1) [PTS] [ctrl]
       ↓ python3-packaging
    MISSING