Package: nfstrace

Scenario: cross_unstable_main_amd64
Date: 2024-07-16 05:00:04

Architectures: arm64, armhf, mips64el

Summary: conflict between binutils:$host and binutils:$build; conflict between g++:$host and g++:$build

Conjunction of multiple reasons:

  1. src:nfstrace (0.4.3.2+git20200805+b220d04-4) [PTS] [ctrl]
       ↓ g++ (>= 5.1) | clang (>= 3.5)
    clang (1:16.0-58.1) [PTS] [ctrl]
       ↓ clang-16 (>= 16~)
    clang-16 (1:16.0.6-27+b1) [PTS] [ctrl]
       ↓ binutils
       ↓ debhelper-compat (= 13) | debhelper-compat (= 13)
    debhelper (13.16) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.18.2~)
    dpkg-dev (1.22.6) [PTS] [ctrl]
       ↓ binutils:amd64
    binutils:$host (2.42.50.20240710-1) [PTS] [ctrl]
    binutils:$build (2.42.50.20240710-1) [PTS] [ctrl]
    CONFLICT
  2. src:nfstrace (0.4.3.2+git20200805+b220d04-4) [PTS] [ctrl]
       ↓ g++ (>= 5.1) | clang (>= 3.5)
       ↓ build-essential:amd64
    build-essential (12.10) [PTS] [ctrl]
       ↓ g++:amd64 (>= 4:12.3)
    g++:$host (4:13.2.0-7) [PTS] [ctrl]
    g++:$build (4:13.2.0-7) [PTS] [ctrl]
    CONFLICT

Architectures: armel, ppc64el, s390x

Summary: conflict between binutils:$host and binutils:$build; conflict between g++:$host and g++:$build

Conjunction of multiple reasons:

  1. src:nfstrace (0.4.3.2+git20200805+b220d04-4) [PTS] [ctrl]
       ↓ g++ (>= 5.1) | clang (>= 3.5)
       ↓ build-essential:amd64
    build-essential (12.10) [PTS] [ctrl]
       ↓ g++:amd64 (>= 4:12.3)
    g++:$host (4:13.2.0-7) [PTS] [ctrl]
    g++:$build (4:13.2.0-7) [PTS] [ctrl]
    CONFLICT
  2. src:nfstrace (0.4.3.2+git20200805+b220d04-4) [PTS] [ctrl]
       ↓ g++ (>= 5.1) | clang (>= 3.5)
    clang (1:16.0-58.1) [PTS] [ctrl]
       ↓ clang-16 (>= 16~)
    clang-16 (1:16.0.6-27+b1) [PTS] [ctrl]
       ↓ binutils
       ↓ debhelper-compat (= 13) | debhelper-compat (= 13)
    debhelper (13.16) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.18.2~)
    dpkg-dev (1.22.6) [PTS] [ctrl]
       ↓ binutils:amd64
    binutils:$host (2.42.50.20240710-1) [PTS] [ctrl]
    binutils:$build (2.42.50.20240710-1) [PTS] [ctrl]
    CONFLICT