Package: ocaml

Scenario: cross_unstable_main_amd64
Date: 2024-05-20 05:00:02

Architectures: arm64, armel, armhf, mips64el, ppc64el, s390x

Summary: conflict between binutils:$host and binutils:$build

src:ocaml (4.14.1-1) [PTS] [ctrl]
   ↓ binutils-dev
binutils-dev (2.42-4) [PTS] [ctrl]
   ↓ binutils (= 2.42-4)
   ↓ debhelper-compat (= 13) | debhelper-compat (= 13)
debhelper (13.15.3) [PTS] [ctrl]
   ↓ dpkg-dev:amd64 (>= 1.18.2~)
dpkg-dev (1.22.6) [PTS] [ctrl]
   ↓ binutils:amd64
binutils:$host (2.42-4) [PTS] [ctrl]
binutils:$build (2.42-4) [PTS] [ctrl]
CONFLICT