Package: okular

Scenario: cross_unstable_main_amd64
Date: 2024-07-20 05:00:03

Architectures: armhf

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:okular (4:23.08.1-2) [PTS] [ctrl]
   ↓ dh-sequence-kf5 | dh-sequence-kf5
pkg-kde-tools (0.17.4) [PTS] [ctrl]
   ↓ python3-yaml:amd64
python3-yaml (6.0.1-2+b1) [PTS] [ctrl]
   ↓ libc6:amd64 (>= 2.14)
libc6 (2.39-4) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ qtdeclarative5-dev (>= 5.15.2~)
qtdeclarative5-dev (5.15.13+dfsg-2) [PTS] [ctrl]
   ↓ qt5-qmltooling-plugins
qt5-qmltooling-plugins (5.15.13+dfsg-2) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.5)
libgcc-s1:$build (14.1.0-5) [PTS] [ctrl]
libgcc-s1:$host (14.1.0-4) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:okular (4:23.08.1-2) [PTS] [ctrl]
   ↓ dh-sequence-kf5 | dh-sequence-kf5
pkg-kde-tools (0.17.4) [PTS] [ctrl]
   ↓ python3-yaml:amd64
python3-yaml (6.0.1-2+b1) [PTS] [ctrl]
   ↓ libc6:amd64 (>= 2.14)
libc6 (2.39-4) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ qtdeclarative5-dev (>= 5.15.2~)
qtdeclarative5-dev (5.15.13+dfsg-2) [PTS] [ctrl]
   ↓ libqt5qml5 (= 5.15.13+dfsg-2)
libqt5qml5 (5.15.13+dfsg-2) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.4)
libgcc-s1:$build (14.1.0-5) [PTS] [ctrl]
libgcc-s1:$host (14.1.0-4) [PTS] [ctrl]
CONFLICT

Architectures: s390x

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:okular (4:23.08.1-2) [PTS] [ctrl]
   ↓ dh-sequence-kf5 | dh-sequence-kf5
pkg-kde-tools (0.17.4) [PTS] [ctrl]
   ↓ python3-yaml:amd64
python3-yaml (6.0.1-2+b1) [PTS] [ctrl]
   ↓ libc6:amd64 (>= 2.14)
libc6 (2.39-4) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ qtbase5-dev (>= 5.15.2~)
qtbase5-dev (5.15.13+dfsg-3) [PTS] [ctrl]
   ↓ libqt5test5t64 (= 5.15.13+dfsg-3)
libqt5test5t64 (5.15.13+dfsg-3) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
libgcc-s1:$build (14.1.0-5) [PTS] [ctrl]
libgcc-s1:$host (14.1.0-4) [PTS] [ctrl]
CONFLICT