Package: pd-flext

Scenario: cross_unstable_main_amd64
Date: 2022-12-09 05:00:02

Architectures: arm64

Summary: conflict between libgcc-s1:$host and libgcc-s1:$build

src:pd-flext (0.6.2-3) [PTS] [ctrl]
   ↓ libstk-dev
libstk-dev (4.6.2+dfsg-2) [PTS] [ctrl]
   ↓ libstk-4.6.2 (= 4.6.2+dfsg-2)
libstk-4.6.2 (4.6.2+dfsg-2) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.36-6) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.36-6)
libc6 (2.36-6) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
libgcc-s1:$host (12.2.0-9.1) [PTS] [ctrl]
libgcc-s1:$build (12.2.0-9) [PTS] [ctrl]
CONFLICT

Architectures: armel, armhf

Summary: conflict between libgcc-s1:$host and libgcc-s1:$build

src:pd-flext (0.6.2-3) [PTS] [ctrl]
   ↓ libstk-dev
libstk-dev (4.6.2+dfsg-2) [PTS] [ctrl]
   ↓ libstk-4.6.2 (= 4.6.2+dfsg-2)
libstk-4.6.2 (4.6.2+dfsg-2) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.5)
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.36-6) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.36-6)
libc6 (2.36-6) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
libgcc-s1:$host (12.2.0-9.1) [PTS] [ctrl]
libgcc-s1:$build (12.2.0-9) [PTS] [ctrl]
CONFLICT

Architectures: mips64el, mipsel, s390x

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:pd-flext (0.6.2-3) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.36-6) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.36-6)
libc6 (2.36-6) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ libstk-dev
libstk-dev (4.6.2+dfsg-2) [PTS] [ctrl]
   ↓ libstk-4.6.2 (= 4.6.2+dfsg-2)
libstk-4.6.2 (4.6.2+dfsg-2) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
libgcc-s1:$build (12.2.0-9.1) [PTS] [ctrl]
libgcc-s1:$host (12.2.0-9) [PTS] [ctrl]
CONFLICT

Architectures: ppc64el

Summary: conflict between linux-libc-dev:$host and linux-libc-dev:$build

src:pd-flext (0.6.2-3) [PTS] [ctrl]
   ↓ libstk-dev
libstk-dev (4.6.2+dfsg-2) [PTS] [ctrl]
   ↓ librtaudio-dev
librtaudio-dev (5.2.0~ds1-2) [PTS] [ctrl]
   ↓ libpulse-dev
libpulse-dev (16.1+dfsg1-2+b1) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.74.2-1) [PTS] [ctrl]
   ↓ zlib1g-dev
zlib1g-dev (1:1.2.13.dfsg-1) [PTS] [ctrl]
   ↓ libc6-dev | libc-dev | libc-dev
libc6-dev (2.36-6) [PTS] [ctrl]
   ↓ linux-libc-dev
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.36-6) [PTS] [ctrl]
   ↓ linux-libc-dev:amd64
linux-libc-dev:$host (6.0.12-1) [PTS] [ctrl]
linux-libc-dev:$build (6.0.10-2) [PTS] [ctrl]
CONFLICT