Package: pmidi

Scenario: cross_unstable_main_amd64
Date: 2020-08-09 05:00:02

Architectures: arm64

Summary: conflict between libgcc-s1:$host and libgcc-s1:$build

src:pmidi (1.7.1-1) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.64.4-1) [PTS] [ctrl]
   ↓ libpcre3-dev (>= 1:8.31)
libpcre3-dev (2:8.39-13) [PTS] [ctrl]
   ↓ libpcrecpp0v5 (= 2:8.39-13)
libpcrecpp0v5 (2:8.39-13) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
   ↓ libglib2.0-dev
libglib2.0-dev (2.64.4-1) [PTS] [ctrl]
   ↓ libpcre3-dev (>= 1:8.31)
libpcre3-dev (2:8.39-13) [PTS] [ctrl]
   ↓ libpcrecpp0v5 (= 2:8.39-13)
libpcrecpp0v5 (2:8.39-13) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
libgcc-s1 (10.2.0-5) [PTS] [ctrl]
libgcc-s1:$host (10.2.0-5) [PTS] [ctrl]
libgcc-s1:$build (10.2.0-4) [PTS] [ctrl]
CONFLICT

Architectures: armel, armhf

Summary: conflict between libgcc-s1:$host and libgcc-s1:$build

src:pmidi (1.7.1-1) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.64.4-1) [PTS] [ctrl]
   ↓ libpcre3-dev (>= 1:8.31)
libpcre3-dev (2:8.39-13) [PTS] [ctrl]
   ↓ libpcrecpp0v5 (= 2:8.39-13)
libpcrecpp0v5 (2:8.39-13) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.5)
   ↓ libglib2.0-dev
libglib2.0-dev (2.64.4-1) [PTS] [ctrl]
   ↓ libpcre3-dev (>= 1:8.31)
libpcre3-dev (2:8.39-13) [PTS] [ctrl]
   ↓ libpcrecpp0v5 (= 2:8.39-13)
libpcrecpp0v5 (2:8.39-13) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.5)
libgcc-s1 (10.2.0-5) [PTS] [ctrl]
libgcc-s1:$host (10.2.0-5) [PTS] [ctrl]
libgcc-s1:$build (10.2.0-4) [PTS] [ctrl]
CONFLICT

Architectures: mips64el, mipsel

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:pmidi (1.7.1-1) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.64.4-1) [PTS] [ctrl]
   ↓ libpcre3-dev (>= 1:8.31)
libpcre3-dev (2:8.39-13) [PTS] [ctrl]
   ↓ libpcrecpp0v5 (= 2:8.39-13)
libpcrecpp0v5 (2:8.39-13) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
libgcc-s1:$build (10.2.0-4) [PTS] [ctrl]
libgcc-s1:$host (10.2.0-3) [PTS] [ctrl]
CONFLICT

Architectures: s390x

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:pmidi (1.7.1-1) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.64.4-1) [PTS] [ctrl]
   ↓ libpcre3-dev (>= 1:8.31)
libpcre3-dev (2:8.39-13) [PTS] [ctrl]
   ↓ libpcrecpp0v5 (= 2:8.39-13)
libpcrecpp0v5 (2:8.39-13) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
libgcc-s1:$build (10.2.0-5) [PTS] [ctrl]
libgcc-s1:$host (10.2.0-4) [PTS] [ctrl]
CONFLICT