Package: purple-discord

Scenario: cross_unstable_main_amd64
Date: 2022-11-30 05:00:01

Architectures: arm64, armel, armhf, mips64el, ppc64el, s390x

Summary: conflict between perl-base:$host and perl-base:$build

src:purple-discord (0.9.2022.10.03.git.df93a22-1) [PTS] [ctrl]
   ↓ libpurple-dev
libpurple-dev (2.14.10-3) [PTS] [ctrl]
   ↓ libpurple0 (= 2.14.10-3)
libpurple0 (2.14.10-3) [PTS] [ctrl]
   ↓ perl-base (>= 5.36.0-4)
   ↓ debhelper-compat (= 13) | debhelper-compat (= 13)
debhelper (13.11.1) [PTS] [ctrl]
   ↓ po-debconf:amd64
po-debconf (1.0.21+nmu1) [PTS] [ctrl]
   ↓ perl:amd64
perl (5.36.0-4) [PTS] [ctrl]
   ↓ perl-base:amd64 (= 5.36.0-4)
perl-base:$host (5.36.0-4) [PTS] [ctrl]
perl-base:$build (5.36.0-4) [PTS] [ctrl]
CONFLICT

Architectures: mipsel

Summary: conflict between libc6-dev:$build and libc6-dev:$host

src:purple-discord (0.9.2022.10.03.git.df93a22-1) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
   ↓ libz-dev | libz-dev
zlib1g-dev (1:1.2.13.dfsg-1) [PTS] [ctrl]
   ↓ libc6-dev | libc-dev | libc-dev
libc6-dev:$build (2.36-6) [PTS] [ctrl]
libc6-dev:$host (2.36-5) [PTS] [ctrl]
CONFLICT