Package: python-fann2

Scenario: cross_unstable_main_amd64
Date: 2020-01-24 05:00:02

Architectures: arm64, ppc64el, s390x

Summary: conflict between libgcc1:$host and libgcc1:$build

src:python-fann2 (1:1.1.2+ds-2) [PTS] [ctrl]
   ↓ libfann-dev (>= 2.2.0)
libfann-dev (2.2.0+ds-6) [PTS] [ctrl]
   ↓ libfann2 (= 2.2.0+ds-6)
libfann2 (2.2.0+ds-6) [PTS] [ctrl]
   ↓ libc6 (>= 2.29)
libc6 (2.29-9) [PTS] [ctrl]
   ↓ libgcc1
   ↓ libfann-dev (>= 2.2.0)
libfann-dev (2.2.0+ds-6) [PTS] [ctrl]
   ↓ libfann2 (= 2.2.0+ds-6)
libfann2 (2.2.0+ds-6) [PTS] [ctrl]
   ↓ libc6 (>= 2.29)
libc6 (2.29-9) [PTS] [ctrl]
   ↓ libgcc1
libgcc1 (1:9.2.1-25) [PTS] [ctrl]
libgcc1:$host (1:9.2.1-25) [PTS] [ctrl]
libgcc1:$build (1:9.2.1-24) [PTS] [ctrl]
CONFLICT

Architectures: armel, armhf

Summary: conflict between python3:$host and python3:$build

src:python-fann2 (1:1.1.2+ds-2) [PTS] [ctrl]
   ↓ python3-all-dev
python3-all-dev (3.7.5-3) [PTS] [ctrl]
   ↓ python3 (= 3.7.5-3)
   ↓ python3-setuptools
python3-setuptools (44.0.0-1) [PTS] [ctrl]
   ↓ python3-distutils:amd64
python3-distutils (3.8.0-1) [PTS] [ctrl]
   ↓ python3:amd64 (>= 3.7.1-1~)
python3:$host (3.7.5-3) [PTS] [ctrl]
python3:$build (3.7.5-3) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: unsatisfied dependency on crossbuild-essential-mips64el:amd64

src:python-fann2 (1:1.1.2+ds-2) [PTS] [ctrl]
   ↓ crossbuild-essential-mips64el:amd64
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on crossbuild-essential-mipsel:amd64

src:python-fann2 (1:1.1.2+ds-2) [PTS] [ctrl]
   ↓ crossbuild-essential-mipsel:amd64
MISSING