Package: qtwebview-opensource-src

Scenario: cross_unstable_main_amd64
Date: 2021-12-04 05:00:03

Architectures: armel, ppc64el, s390x

Summary: unsatisfied dependency on qtwebengine5-dev (>= 5.15.2+dfsg~)

src:qtwebview-opensource-src (5.15.2-2) [PTS] [ctrl]
   ↓ qtwebengine5-dev (>= 5.15.2+dfsg~)
MISSING

Architectures: mipsel

Summary: conflict between libbz2-1.0:$build and libbz2-1.0:$host; conflict between perl-base:$host and perl-base:$build

Conjunction of multiple reasons:

  1. src:qtwebview-opensource-src (5.15.2-2) [PTS] [ctrl]
       ↓ pkg-kde-tools
    pkg-kde-tools (0.15.33) [PTS] [ctrl]
       ↓ perl
    perl (5.32.1-6) [PTS] [ctrl]
       ↓ libperl5.32:amd64 (= 5.32.1-6)
    libperl5.32 (5.32.1-6) [PTS] [ctrl]
       ↓ libbz2-1.0:amd64
       ↓ qtwebengine5-dev (>= 5.15.2+dfsg~)
    qtwebengine5-dev (5.15.7+dfsg-2) [PTS] [ctrl]
       ↓ libqt5webenginecore5 (= 5.15.7+dfsg-2)
    libqt5webenginecore5 (5.15.7+dfsg-2) [PTS] [ctrl]
       ↓ libavformat58 (>= 7:4.4) | libavformat58 (>= 7:4.4)
    libavformat58 (7:4.4.1-2+b1) [PTS] [ctrl]
       ↓ libbz2-1.0
    libbz2-1.0:$build (1.0.8-5) [PTS] [ctrl]
    libbz2-1.0:$host (1.0.8-4) [PTS] [ctrl]
    CONFLICT
  2. src:qtwebview-opensource-src (5.15.2-2) [PTS] [ctrl]
       ↓ pkg-kde-tools
    pkg-kde-tools (0.15.33) [PTS] [ctrl]
       ↓ perl
    perl (5.32.1-6) [PTS] [ctrl]
       ↓ perl-base (= 5.32.1-6)
       ↓ pkg-kde-tools
    pkg-kde-tools (0.15.33) [PTS] [ctrl]
       ↓ perl
    perl (5.32.1-6) [PTS] [ctrl]
       ↓ perl-base (= 5.32.1-6)
    perl-base (5.32.1-6) [PTS] [ctrl]
    perl-base:$host (5.32.1-6) [PTS] [ctrl]
    perl-base:$build (5.32.1-6) [PTS] [ctrl]
    CONFLICT