Package: ros-geometry2

Scenario: cross_unstable_main_amd64
Date: 2024-02-26 05:00:04

Architectures: arm64, armel, armhf, mips64el, ppc64el, s390x

Summary: unsatisfied dependency on python3-genpy

src:ros-geometry2 (0.7.7-1) [PTS] [ctrl]
   ↓ python3-rospy (>= 1.14.3+ds1-7)
python3-rospy (1.16.0+ds-3+b3) [PTS] [ctrl]
   ↓ python3-genpy
MISSING