Package: ruby-fast-xs

Scenario: cross_unstable_main_amd64
Date: 2024-03-04 05:00:02

Architectures: armel, armhf

Summary: conflict between libc6:$build and libc6:$host

src:ruby-fast-xs (0.8.0-3) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15.1) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15.1)
   ↓ gem2deb (>= 0.2.13~)
gem2deb (2.2.2) [PTS] [ctrl]
   ↓ ruby-all-dev (>= 1:2.5)
ruby-all-dev (1:3.1) [PTS] [ctrl]
   ↓ ruby3.1-dev
ruby3.1-dev (3.1.2-8) [PTS] [ctrl]
   ↓ libruby3.1 (= 3.1.2-8)
libruby3.1 (3.1.2-8) [PTS] [ctrl]
   ↓ libc6 (>= 2.35)
libc6:$build (2.37-15.1) [PTS] [ctrl]
libc6:$host (2.37-15) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:ruby-fast-xs (0.8.0-3) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15.1) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15.1)
libc6 (2.37-15.1) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ gem2deb (>= 0.2.13~)
gem2deb (2.2.2) [PTS] [ctrl]
   ↓ ruby-all-dev (>= 1:2.5)
ruby-all-dev (1:3.1) [PTS] [ctrl]
   ↓ ruby3.1-dev
ruby3.1-dev (3.1.2-8) [PTS] [ctrl]
   ↓ libruby3.1 (= 3.1.2-8)
libruby3.1 (3.1.2-8) [PTS] [ctrl]
   ↓ libc6 (>= 2.35)
libc6 (2.37-15.1) [PTS] [ctrl]
   ↓ libgcc-s1
libgcc-s1:$build (14-20240303-1) [PTS] [ctrl]
libgcc-s1:$host (14-20240221-2.1) [PTS] [ctrl]
CONFLICT