Package: rust-erbium

Scenario: cross_unstable_main_amd64
Date: 2024-05-20 05:00:02

Architectures: arm64, armhf, ppc64el

Summary: conflict between binutils:$host and binutils:$build

src:rust-erbium (1.0.5-2) [PTS] [ctrl]
   ↓ librust-erbium-core-1+default-dev (>= 1.0.4-~~) | librust-erbium-core-1+default-dev (>= 1.0.4-~~)
librust-erbium-core-dev (1.0.5-4) [PTS] [ctrl]
   ↓ librust-rusqlite-0.29+default-dev | librust-rusqlite-0.29+default-dev | librust-rusqlite-0.28+default-dev
librust-rusqlite-dev (0.29.0-3) [PTS] [ctrl]
   ↓ librust-libsqlite3-sys-0.26+buildtime-bindgen-dev | librust-libsqlite3-sys-0.26+buildtime-bindgen-dev
librust-libsqlite3-sys-dev (0.26.0-1+b1) [PTS] [ctrl]
   ↓ librust-bindgen-0+runtime-dev (>= 0.60-~~) | librust-bindgen-0+runtime-dev (>= 0.60-~~)
librust-bindgen-dev (0.66.1-5) [PTS] [ctrl]
   ↓ clang
clang (1:16.0-58.1) [PTS] [ctrl]
   ↓ clang-16 (>= 16~)
clang-16 (1:16.0.6-27) [PTS] [ctrl]
   ↓ binutils
   ↓ rustc:amd64
rustc (1.71.1+dfsg1-2) [PTS] [ctrl]
   ↓ binutils:amd64 (>= 2.26)
binutils:$host (2.42-4) [PTS] [ctrl]
binutils:$build (2.42-4) [PTS] [ctrl]
CONFLICT

Architectures: armel, s390x

Summary: unsatisfied dependency on librust-erbium-core-1+default-dev (>= 1.0.4-~~) | librust-erbium-core-1+default-dev (>= 1.0.4-~~)

src:rust-erbium (1.0.5-2) [PTS] [ctrl]
   ↓ librust-erbium-core-1+default-dev (>= 1.0.4-~~) | librust-erbium-core-1+default-dev (>= 1.0.4-~~)
MISSING

Architectures: mips64el

Summary: conflict between binutils:$host and binutils:$build

src:rust-erbium (1.0.5-2) [PTS] [ctrl]
   ↓ librust-erbium-core-1+default-dev (>= 1.0.4-~~) | librust-erbium-core-1+default-dev (>= 1.0.4-~~)
librust-erbium-core-dev (1.0.5-4) [PTS] [ctrl]
   ↓ librust-rusqlite-0.29+default-dev | librust-rusqlite-0.29+default-dev | librust-rusqlite-0.28+default-dev
librust-rusqlite-dev (0.29.0-3) [PTS] [ctrl]
   ↓ librust-libsqlite3-sys-0.26+buildtime-bindgen-dev | librust-libsqlite3-sys-0.26+buildtime-bindgen-dev
librust-libsqlite3-sys-dev (0.26.0-1+b1) [PTS] [ctrl]
   ↓ librust-bindgen-0+runtime-dev (>= 0.60-~~) | librust-bindgen-0+runtime-dev (>= 0.60-~~)
librust-bindgen-dev (0.66.1-5) [PTS] [ctrl]
   ↓ clang | clang-15
clang-15 (1:15.0.7-15) [PTS] [ctrl]
   ↓ binutils
   ↓ rustc:amd64
rustc (1.71.1+dfsg1-2) [PTS] [ctrl]
   ↓ binutils:amd64 (>= 2.26)
binutils:$host (2.42-4) [PTS] [ctrl]
binutils:$build (2.42-4) [PTS] [ctrl]
CONFLICT