Package: rust-gweather-sys

Scenario: cross_unstable_main_amd64
Date: 2024-05-22 05:00:02

Architectures: arm64, armel, armhf, mips64el, ppc64el, s390x

Summary: unsatisfied dependency on geocode-glib-common (>= 3.26.3-6)

src:rust-gweather-sys (4.4.0-3) [PTS] [ctrl]
   ↓ libgweather-4-dev
libgweather-4-dev (4.4.2-1) [PTS] [ctrl]
   ↓ libgweather-4-0t64 (= 4.4.2-1)
libgweather-4-0t64 (4.4.2-1) [PTS] [ctrl]
   ↓ libgeocode-glib-2-0 (>= 3.26.3)
libgeocode-glib-2-0 (3.26.3-6+b2) [PTS] [ctrl]
   ↓ geocode-glib-common (>= 3.26.3-6)
MISSING