Package: rust-lscolors

Scenario: cross_unstable_main_amd64
Date: 2022-08-17 05:00:02

Architectures: mips64el, mipsel, s390x

Summary: conflict between libc6:$build and libc6:$host

src:rust-lscolors (0.10.0-1) [PTS] [ctrl]
   ↓ rustc:amd64
rustc (1.59.0+dfsg1-2) [PTS] [ctrl]
   ↓ libc6:amd64 (>= 2.14)
   ↓ libstd-rust-dev
libstd-rust-dev (1.59.0+dfsg1-2) [PTS] [ctrl]
   ↓ libstd-rust-1.59 (= 1.59.0+dfsg1-2)
libstd-rust-1.59 (1.59.0+dfsg1-2) [PTS] [ctrl]
   ↓ libc6 (>= 2.33)
libc6:$build (2.34-4) [PTS] [ctrl]
libc6:$host (2.34-3) [PTS] [ctrl]
CONFLICT