Package: rust-sequoia-keyring-linter

Scenario: cross_unstable_main_amd64
Date: 2024-07-23 05:00:06

Architectures: arm64, armel, armhf, mips64el, s390x

Summary: conflict between binutils:$host and binutils:$build

src:rust-sequoia-keyring-linter (1.0.1-3) [PTS] [ctrl]
   ↓ librust-sequoia-openpgp-1+crypto-nettle-dev (>= 1.17-~~) | librust-sequoia-openpgp-1+crypto-nettle-dev (>= 1.17-~~)
librust-sequoia-openpgp-dev (1.21.1-2) [PTS] [ctrl]
   ↓ librust-openssl-sys-0.9+default-dev (>= 0.9.90-~~) | librust-openssl-sys-0.9+default-dev (>= 0.9.90-~~)
librust-openssl-sys-dev (0.9.101-1) [PTS] [ctrl]
   ↓ librust-bindgen-0+default-dev (>= 0.60-~~) | librust-bindgen-0+default-dev (>= 0.60-~~)
librust-bindgen-dev (0.66.1-7) [PTS] [ctrl]
   ↓ clang
clang (1:16.0-58.1) [PTS] [ctrl]
   ↓ clang-16 (>= 16~)
clang-16 (1:16.0.6-27+b1) [PTS] [ctrl]
   ↓ binutils
   ↓ rustc:amd64 (>= 1.60)
rustc (1.79.0+dfsg1-2) [PTS] [ctrl]
   ↓ binutils:amd64 (>= 2.26)
binutils:$host (2.42.90.20240720-2) [PTS] [ctrl]
binutils:$build (2.42.90.20240720-2) [PTS] [ctrl]
CONFLICT

Architectures: ppc64el

Summary: conflict between libc6:$build and libc6:$host

src:rust-sequoia-keyring-linter (1.0.1-3) [PTS] [ctrl]
   ↓ rustc:amd64 (>= 1.60)
rustc (1.79.0+dfsg1-2) [PTS] [ctrl]
   ↓ libc6:amd64 (>= 2.34)
   ↓ libstd-rust-dev
libstd-rust-dev (1.79.0+dfsg1-2) [PTS] [ctrl]
   ↓ libstd-rust-1.79 (= 1.79.0+dfsg1-2)
libstd-rust-1.79 (1.79.0+dfsg1-2) [PTS] [ctrl]
   ↓ libc6 (>= 2.34)
libc6:$build (2.39-5) [PTS] [ctrl]
libc6:$host (2.39-4) [PTS] [ctrl]
CONFLICT