Package: slony1-2

Scenario: cross_unstable_main_amd64
Date: 2022-05-20 05:00:02

Architectures: arm64, armel, armhf, mips64el, mipsel, ppc64el, s390x

Summary: conflict between opensp:$host and opensp:$build; unsatisfied dependency on libtext-wrapi18n-perl

Conjunction of multiple reasons:

  1. src:slony1-2 (2.2.10-3) [PTS] [ctrl]
       ↓ opensp
       ↓ docbook2x (>= 0.8.8-4)
    docbook2x (0.8.8-17+b1) [PTS] [ctrl]
       ↓ opensp:amd64
    opensp:$host (1.5.2-13+b2) [PTS] [ctrl]
    opensp:$build (1.5.2-13+b2) [PTS] [ctrl]
    CONFLICT
  2. src:slony1-2 (2.2.10-3) [PTS] [ctrl]
       ↓ docbook2x (>= 0.8.8-4)
    docbook2x (0.8.8-17) [PTS] [ctrl]
       ↓ libtext-wrapi18n-perl
    MISSING