Package: telepathy-haze

Scenario: cross_unstable_main_amd64
Date: 2024-06-12 05:00:04

Architectures: arm64, armel, mips64el, ppc64el, s390x

Summary: conflict between perl-base:$host and perl-base:$build

src:telepathy-haze (0.8.1-0.1) [PTS] [ctrl]
   ↓ libpurple-dev (>= 2.7.0)
libpurple-dev (2.14.13-1) [PTS] [ctrl]
   ↓ libpurple0t64 (= 2.14.13-1)
libpurple0t64 (2.14.13-1) [PTS] [ctrl]
   ↓ perl-base (>= 5.38.2-3.2)
   ↓ debhelper-compat (= 13) | debhelper-compat (= 13)
debhelper (13.15.3) [PTS] [ctrl]
   ↓ po-debconf:amd64
po-debconf (1.0.21+nmu1) [PTS] [ctrl]
   ↓ perl:amd64
perl (5.38.2-5) [PTS] [ctrl]
   ↓ perl-base:amd64 (= 5.38.2-5)
perl-base:$host (5.38.2-5) [PTS] [ctrl]
perl-base:$build (5.38.2-5) [PTS] [ctrl]
CONFLICT

Architectures: armhf

Summary: conflict between perl-base:$host and perl-base:$build

src:telepathy-haze (0.8.1-0.1) [PTS] [ctrl]
   ↓ libpurple-dev (>= 2.7.0)
libpurple-dev (2.14.13-1) [PTS] [ctrl]
   ↓ libpurple0t64 (= 2.14.13-1)
libpurple0t64 (2.14.13-1) [PTS] [ctrl]
   ↓ perl-base (>= 5.38.2-3.2+b1)
   ↓ debhelper-compat (= 13) | debhelper-compat (= 13)
debhelper (13.15.3) [PTS] [ctrl]
   ↓ po-debconf:amd64
po-debconf (1.0.21+nmu1) [PTS] [ctrl]
   ↓ perl:amd64
perl (5.38.2-5) [PTS] [ctrl]
   ↓ perl-base:amd64 (= 5.38.2-5)
perl-base:$host (5.38.2-5) [PTS] [ctrl]
perl-base:$build (5.38.2-5) [PTS] [ctrl]
CONFLICT