Package: toppred

Scenario: cross_unstable_main_amd64
Date: 2024-02-27 05:00:02

Architectures: arm64

Summary: conflict between libgcc-s1:$host and libgcc-s1:$build

src:toppred (1.10-10) [PTS] [ctrl]
   ↓ libgd-dev
libgd-dev (2.3.3-9+b1) [PTS] [ctrl]
   ↓ libheif-dev | base-files (< 11.1~)
libheif-dev (1.17.6-1) [PTS] [ctrl]
   ↓ libheif1 (= 1.17.6-1)
libheif1 (1.17.6-1) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15)
libc6 (2.37-15) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
libgcc-s1:$host (14-20240221-2.1) [PTS] [ctrl]
libgcc-s1:$build (14-20240201-3) [PTS] [ctrl]
CONFLICT

Architectures: mips64el, s390x

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:toppred (1.10-10) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15)
libc6 (2.37-15) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ libgd-dev
libgd-dev (2.3.3-9+b1) [PTS] [ctrl]
   ↓ libheif-dev | base-files (< 11.1~)
libheif-dev (1.17.6-1) [PTS] [ctrl]
   ↓ libheif1 (= 1.17.6-1)
libheif1 (1.17.6-1) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
libgcc-s1:$build (14-20240221-2.1) [PTS] [ctrl]
libgcc-s1:$host (14-20240201-3) [PTS] [ctrl]
CONFLICT