Package: tracker

Scenario: cross_unstable_main_amd64
Date: 2024-06-20 05:00:09

Architectures: armel, armhf

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host; unsatisfied dependency on python3-packaging

Conjunction of multiple reasons:

  1. src:tracker (3.7.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev (>= 2.46.0)
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.3-1)
    libglib2.0-dev-bin (2.80.3-1) [PTS] [ctrl]
       ↓ libc6:amd64 (>= 2.38)
    libc6 (2.38-13) [PTS] [ctrl]
       ↓ libgcc-s1:amd64
       ↓ libglib2.0-dev (>= 2.46.0)
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libffi8 (>= 3.4)
    libffi8 (3.4.6-1) [PTS] [ctrl]
       ↓ libgcc-s1 (>= 3.5)
    libgcc-s1:$build (14.1.0-2) [PTS] [ctrl]
    libgcc-s1:$host (14.1.0-1) [PTS] [ctrl]
    CONFLICT
  2. src:tracker (3.7.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev (>= 2.46.0)
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.3-1)
    libglib2.0-dev-bin (2.80.3-1) [PTS] [ctrl]
       ↓ python3-packaging
    MISSING

Architectures: mips64el

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host; unsatisfied dependency on python3-packaging

Conjunction of multiple reasons:

  1. src:tracker (3.7.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev (>= 2.46.0)
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.3-1)
    libglib2.0-dev-bin (2.80.3-1) [PTS] [ctrl]
       ↓ libc6:amd64 (>= 2.38)
    libc6 (2.38-13) [PTS] [ctrl]
       ↓ libgcc-s1:amd64
       ↓ libglib2.0-dev (>= 2.46.0)
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libc6 (>= 2.38)
    libc6 (2.38-13) [PTS] [ctrl]
       ↓ libgcc-s1
    libgcc-s1:$build (14.1.0-2) [PTS] [ctrl]
    libgcc-s1:$host (14.1.0-1) [PTS] [ctrl]
    CONFLICT
  2. src:tracker (3.7.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev (>= 2.46.0)
    libglib2.0-dev (2.80.3-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.3-1)
    libglib2.0-dev-bin (2.80.3-1) [PTS] [ctrl]
       ↓ python3-packaging
    MISSING