Package: uvccapture

Scenario: cross_unstable_main_amd64
Date: 2024-03-04 05:00:02

Architectures: armel, armhf

Summary: conflict between libc6-dev:$build and libc6-dev:$host

src:uvccapture (0.5-5) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
   ↓ libjpeg-dev | libjpeg-dev
libjpeg62-turbo-dev (1:2.1.5-2+b2) [PTS] [ctrl]
   ↓ libc-dev | libc-dev
libc6-dev:$build (2.37-15.1) [PTS] [ctrl]
libc6-dev:$host (2.37-15) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:uvccapture (0.5-5) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15.1) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15.1)
libc6 (2.37-15.1) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ libjpeg-dev | libjpeg-dev
libjpeg62-turbo-dev (1:2.1.5-2+b2) [PTS] [ctrl]
   ↓ libjpeg62-turbo (= 1:2.1.5-2+b2)
libjpeg62-turbo (1:2.1.5-2+b2) [PTS] [ctrl]
   ↓ libc6 (>= 2.7)
libc6 (2.37-15.1) [PTS] [ctrl]
   ↓ libgcc-s1
libgcc-s1:$build (14-20240303-1) [PTS] [ctrl]
libgcc-s1:$host (14-20240221-2.1) [PTS] [ctrl]
CONFLICT