Package: valgrind

Scenario: cross_unstable_main_amd64
Date: 2020-02-19 05:00:01

Architectures: arm64

Summary: conflict between binutils:$host and binutils:$build; conflict between gcc-9:$host and gcc-9:$build; conflict between gcc:$host and gcc:$build

Conjunction of multiple reasons:

  1. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran-8 (8.3.0-29) [PTS] [ctrl]
       ↓ gcc-8 (= 8.3.0-29)
    gcc-8 (8.3.0-29) [PTS] [ctrl]
       ↓ binutils (>= 2.34)
       ↓ debhelper (>= 12)
    debhelper (12.9) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.18.2~)
    dpkg-dev (1.19.7) [PTS] [ctrl]
       ↓ binutils:amd64
    binutils:$host (2.34-2) [PTS] [ctrl]
    binutils:$build (2.34-2) [PTS] [ctrl]
    CONFLICT
  2. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran (4:9.2.1-3.1) [PTS] [ctrl]
       ↓ gcc (= 4:9.2.1-3.1)
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:9.2)
    gcc:$host (4:9.2.1-3.1) [PTS] [ctrl]
    gcc:$build (4:9.2.1-3.1) [PTS] [ctrl]
    CONFLICT
  3. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran-9 (9.2.1-28) [PTS] [ctrl]
       ↓ gcc-9 (= 9.2.1-28)
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:9.2)
    gcc (4:9.2.1-3.1) [PTS] [ctrl]
       ↓ gcc-9:amd64 (>= 9.2.1-1~)
    gcc-9:$host (9.2.1-28) [PTS] [ctrl]
    gcc-9:$build (9.2.1-28) [PTS] [ctrl]
    CONFLICT

Architectures: armhf

Summary: conflict between binutils:$host and binutils:$build; conflict between gcc-9:$host and gcc-9:$build; conflict between gcc:$host and gcc:$build

Conjunction of multiple reasons:

  1. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran-8 (8.3.0-28) [PTS] [ctrl]
       ↓ gcc-8 (= 8.3.0-28)
    gcc-8 (8.3.0-28) [PTS] [ctrl]
       ↓ binutils (>= 2.34)
       ↓ debhelper (>= 12)
    debhelper (12.9) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.18.2~)
    dpkg-dev (1.19.7) [PTS] [ctrl]
       ↓ binutils:amd64
    binutils:$host (2.34-2) [PTS] [ctrl]
    binutils:$build (2.34-2) [PTS] [ctrl]
    CONFLICT
  2. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran-9 (9.2.1-28) [PTS] [ctrl]
       ↓ gcc-9 (= 9.2.1-28)
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:9.2)
    gcc (4:9.2.1-3.1) [PTS] [ctrl]
       ↓ gcc-9:amd64 (>= 9.2.1-1~)
    gcc-9:$host (9.2.1-28) [PTS] [ctrl]
    gcc-9:$build (9.2.1-28) [PTS] [ctrl]
    CONFLICT
  3. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran (4:9.2.1-3.1) [PTS] [ctrl]
       ↓ gcc (= 4:9.2.1-3.1)
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:9.2)
    gcc:$host (4:9.2.1-3.1) [PTS] [ctrl]
    gcc:$build (4:9.2.1-3.1) [PTS] [ctrl]
    CONFLICT

Architectures: mips64el

Summary: unsatisfied dependency on crossbuild-essential-mips64el:amd64

src:valgrind (1:3.15.0-1) [PTS] [ctrl]
   ↓ crossbuild-essential-mips64el:amd64
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on crossbuild-essential-mipsel:amd64

src:valgrind (1:3.15.0-1) [PTS] [ctrl]
   ↓ crossbuild-essential-mipsel:amd64
MISSING

Architectures: ppc64el

Summary: conflict between binutils:$host and binutils:$build; conflict between gcc-9:$host and gcc-9:$build; conflict between gcc:$host and gcc:$build

Conjunction of multiple reasons:

  1. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran-8 (8.3.0-29) [PTS] [ctrl]
       ↓ gcc-8 (= 8.3.0-29)
    gcc-8 (8.3.0-29) [PTS] [ctrl]
       ↓ binutils (>= 2.34)
       ↓ debhelper (>= 12)
    debhelper (12.9) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.18.2~)
    dpkg-dev (1.19.7) [PTS] [ctrl]
       ↓ binutils:amd64
    binutils:$host (2.34-2) [PTS] [ctrl]
    binutils:$build (2.34-2) [PTS] [ctrl]
    CONFLICT
  2. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran-9 (9.2.1-28) [PTS] [ctrl]
       ↓ gcc-9 (= 9.2.1-28)
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:9.2)
    gcc (4:9.2.1-3.1) [PTS] [ctrl]
       ↓ gcc-9:amd64 (>= 9.2.1-1~)
    gcc-9:$host (9.2.1-28) [PTS] [ctrl]
    gcc-9:$build (9.2.1-28) [PTS] [ctrl]
    CONFLICT
  3. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran (4:9.2.1-3.1) [PTS] [ctrl]
       ↓ gcc (= 4:9.2.1-3.1)
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:9.2)
    gcc:$host (4:9.2.1-3.1) [PTS] [ctrl]
    gcc:$build (4:9.2.1-3.1) [PTS] [ctrl]
    CONFLICT

Architectures: s390x

Summary: conflict between binutils:$host and binutils:$build; conflict between gcc-9:$host and gcc-9:$build; conflict between gcc:$host and gcc:$build

Conjunction of multiple reasons:

  1. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran-9 (9.2.1-28) [PTS] [ctrl]
       ↓ gcc-9 (= 9.2.1-28)
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:9.2)
    gcc (4:9.2.1-3.1) [PTS] [ctrl]
       ↓ gcc-9:amd64 (>= 9.2.1-1~)
    gcc-9:$host (9.2.1-28) [PTS] [ctrl]
    gcc-9:$build (9.2.1-28) [PTS] [ctrl]
    CONFLICT
  2. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran-8 (8.3.0-29) [PTS] [ctrl]
       ↓ gcc-8 (= 8.3.0-29)
    gcc-8 (8.3.0-29) [PTS] [ctrl]
       ↓ binutils (>= 2.34)
       ↓ debhelper (>= 12)
    debhelper (12.9) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.18.2~)
    dpkg-dev (1.19.7) [PTS] [ctrl]
       ↓ binutils:amd64
    binutils:$host (2.34-2) [PTS] [ctrl]
    binutils:$build (2.34-2) [PTS] [ctrl]
    CONFLICT
  3. src:valgrind (1:3.15.0-1) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.13) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.0.2-5) [PTS] [ctrl]
       ↓ gfortran-mod-15 | gfortran-mod-15
    gfortran (4:9.2.1-3.1) [PTS] [ctrl]
       ↓ gcc (= 4:9.2.1-3.1)
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:9.2)
    gcc:$host (4:9.2.1-3.1) [PTS] [ctrl]
    gcc:$build (4:9.2.1-3.1) [PTS] [ctrl]
    CONFLICT