Package: wpa

Scenario: cross_unstable_main_amd64
Date: 2020-06-04 05:00:03

Architectures: mipsel

Summary: conflict between libharfbuzz0b:$build and libharfbuzz0b:$host; conflict between perl-base:$host and perl-base:$build

Conjunction of multiple reasons:

  1. src:wpa (2:2.9.0-13) [PTS] [ctrl]
       ↓ docbook-utils
    docbook-utils (0.6.14-3.3) [PTS] [ctrl]
       ↓ jadetex:amd64 | jadetex:amd64
    texlive-formats-extra (2020.20200522-1) [PTS] [ctrl]
       ↓ texlive-binaries:amd64 (>= 2020.20200327)
    texlive-binaries (2020.20200327.54578-4) [PTS] [ctrl]
       ↓ perl
    perl (5.30.3-1) [PTS] [ctrl]
       ↓ perl-base (= 5.30.3-1)
       ↓ docbook-utils
    docbook-utils (0.6.14-3.3) [PTS] [ctrl]
       ↓ jadetex:amd64 | jadetex:amd64
    texlive-formats-extra (2020.20200522-1) [PTS] [ctrl]
       ↓ texlive-binaries:amd64 (>= 2020.20200327)
    texlive-binaries (2020.20200327.54578-4) [PTS] [ctrl]
       ↓ perl
    perl (5.30.3-1) [PTS] [ctrl]
       ↓ perl-base (= 5.30.3-1)
    perl-base (5.30.3-1) [PTS] [ctrl]
    perl-base:$host (5.30.3-1) [PTS] [ctrl]
    perl-base:$build (5.30.3-1) [PTS] [ctrl]
    CONFLICT
  2. src:wpa (2:2.9.0-13) [PTS] [ctrl]
       ↓ docbook-utils
    docbook-utils (0.6.14-3.3) [PTS] [ctrl]
       ↓ jadetex:amd64 | jadetex:amd64
    texlive-formats-extra (2020.20200522-1) [PTS] [ctrl]
       ↓ texlive-binaries:amd64 (>= 2020.20200327)
    texlive-binaries (2020.20200327.54578-4+b1) [PTS] [ctrl]
       ↓ libharfbuzz0b:amd64 (>= 2.4)
       ↓ qtbase5-dev
    qtbase5-dev (5.12.5+dfsg-10) [PTS] [ctrl]
       ↓ libqt5gui5 (= 5.12.5+dfsg-10)
    libqt5gui5 (5.12.5+dfsg-10) [PTS] [ctrl]
       ↓ libharfbuzz0b (>= 1.6.0)
    libharfbuzz0b:$build (2.6.4-1+b1) [PTS] [ctrl]
    libharfbuzz0b:$host (2.6.4-1) [PTS] [ctrl]
    CONFLICT