Package: xfwm4

Scenario: cross_unstable_main_amd64
Date: 2020-01-24 05:00:02

Architectures: arm64, ppc64el

Summary: conflict between libgcc1:$host and libgcc1:$build

src:xfwm4 (4.14.0-2) [PTS] [ctrl]
   ↓ xfce4-dev-tools
xfce4-dev-tools (4.14.0-1) [PTS] [ctrl]
   ↓ libc6 (>= 2.17)
libc6 (2.29-9) [PTS] [ctrl]
   ↓ libgcc1
   ↓ xfce4-dev-tools
xfce4-dev-tools (4.14.0-1) [PTS] [ctrl]
   ↓ libc6 (>= 2.17)
libc6 (2.29-9) [PTS] [ctrl]
   ↓ libgcc1
libgcc1 (1:9.2.1-25) [PTS] [ctrl]
libgcc1:$host (1:9.2.1-25) [PTS] [ctrl]
libgcc1:$build (1:9.2.1-24) [PTS] [ctrl]
CONFLICT

Architectures: armhf

Summary: conflict between libsqlite3-0:$host and libsqlite3-0:$build

src:xfwm4 (4.14.0-2) [PTS] [ctrl]
   ↓ libwnck-3-dev
libwnck-3-dev (3.32.0-1) [PTS] [ctrl]
   ↓ libgtk-3-0 (>= 3.22.0)
libgtk-3-0 (3.24.13-1) [PTS] [ctrl]
   ↓ librest-0.7-0 (>= 0.7)
librest-0.7-0 (0.8.1-1+b1) [PTS] [ctrl]
   ↓ libsoup2.4-1 (>= 2.30)
libsoup2.4-1 (2.68.2-1) [PTS] [ctrl]
   ↓ libsqlite3-0 (>= 3.5.9)
   ↓ libxfconf-0-dev (>= 4.13.0)
libxfconf-0-dev (4.14.1-1) [PTS] [ctrl]
   ↓ libglib2.0-dev
libglib2.0-dev (2.62.4-1+b1) [PTS] [ctrl]
   ↓ libglib2.0-dev-bin (= 2.62.4-1+b1)
libglib2.0-dev-bin (2.62.4-1+b1) [PTS] [ctrl]
   ↓ python3-distutils
python3-distutils (3.8.0-1) [PTS] [ctrl]
   ↓ python3:amd64 (>= 3.7.1-1~)
python3 (3.7.5-3) [PTS] [ctrl]
   ↓ python3.7:amd64 (>= 3.7.5-1~)
python3.7 (3.7.6-1+b1) [PTS] [ctrl]
   ↓ libpython3.7-stdlib:amd64 (= 3.7.6-1+b1)
libpython3.7-stdlib (3.7.6-1+b1) [PTS] [ctrl]
   ↓ libsqlite3-0:amd64 (>= 3.7.15)
libsqlite3-0:$host (3.31.0-1) [PTS] [ctrl]
libsqlite3-0:$build (3.31.0+really3.30.1+fossil191229-1) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: unsatisfied dependency on crossbuild-essential-mips64el:amd64

src:xfwm4 (4.14.0-2) [PTS] [ctrl]
   ↓ crossbuild-essential-mips64el:amd64
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on crossbuild-essential-mipsel:amd64

src:xfwm4 (4.14.0-2) [PTS] [ctrl]
   ↓ crossbuild-essential-mipsel:amd64
MISSING

Architectures: s390x

Summary: conflict between libgcc1:$host and libgcc1:$build

src:xfwm4 (4.14.0-2) [PTS] [ctrl]
   ↓ xfce4-dev-tools
xfce4-dev-tools (4.14.0-1) [PTS] [ctrl]
   ↓ libc6 (>= 2.4)
libc6 (2.29-9) [PTS] [ctrl]
   ↓ libgcc1
   ↓ xfce4-dev-tools
xfce4-dev-tools (4.14.0-1) [PTS] [ctrl]
   ↓ libc6 (>= 2.4)
libc6 (2.29-9) [PTS] [ctrl]
   ↓ libgcc1
libgcc1 (1:9.2.1-25) [PTS] [ctrl]
libgcc1:$host (1:9.2.1-25) [PTS] [ctrl]
libgcc1:$build (1:9.2.1-24) [PTS] [ctrl]
CONFLICT