Package: yorick-yeti

Scenario: cross_unstable_main_amd64
Date: 2020-01-26 05:00:02

Architectures: arm64, armel, armhf, ppc64el, s390x

Summary: unsatisfied dependency on yorick-data (= 2.2.04+dfsg1-10)

src:yorick-yeti (6.4.0-1) [PTS] [ctrl]
   ↓ yorick-dev (>= 2.1.06)
yorick-dev (2.2.04+dfsg1-10) [PTS] [ctrl]
   ↓ yorick (= 2.2.04+dfsg1-10)
yorick (2.2.04+dfsg1-10) [PTS] [ctrl]
   ↓ yorick-data (= 2.2.04+dfsg1-10)
MISSING

Architectures: mips64el

Summary: unsatisfied dependency on crossbuild-essential-mips64el:amd64

src:yorick-yeti (6.4.0-1) [PTS] [ctrl]
   ↓ crossbuild-essential-mips64el:amd64
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on crossbuild-essential-mipsel:amd64

src:yorick-yeti (6.4.0-1) [PTS] [ctrl]
   ↓ crossbuild-essential-mipsel:amd64
MISSING